Can not get Ring to stop sending Motion Alerts to my Echo Show

I have a Ring Video Doorbell Pro. I had linked the account to Alexa so I could connect to video via my Show. I do not want motion alerts though, only doorbell.

However, I can’t get the motion alerts to stop. I tried turning off Motion Announcements in my Alexa app, unchecking all Alexa-enabled devices from the list of Announcement Devices, disabling the device in Alexa, disabling the Ring Skill, and removing the device from Alexa. None of my other Alexa-enabled devices play a notification anymore, but my Show keeps going off.

What do I need to do to stop the motion announcements on the Show?

Note: I want the motion alerts on my phone/iPad, just not on my Show, because my dogs go nuts.

Hi there, @bbut! It sounds like your settings are correct. As stated in our help center article, these steps should control this:

  • Download the latest Alexa app.
  • Tap the Devices tab at the lower right-hand section of your screen.
  • Tap All Devices .
  • Tap the security camera or doorbell camera you wish to be notified about.
  • Turn on the Doorbell Press (for doorbells) and/or the Motion toggle (for both doorbells and security cameras).

Note: Each Echo device will need the communication and Announcements setting enabled, and the Do Not Disturb feature turned off.

This should allow you to choose just one type of alert. These Announcements are only applicable to Echo devices and are not available on your Ring app, thus you should still have the ability to receive both alert types on your Ring app. I hope this helps! :slight_smile: