Camera recording but no notifications in disarmed mode

I feel that there is an option missing in the modes.

I want to have the cameras record motion but not alert me to motion when in disarmed mode.
At the moment it stops all recordings and motivations when selected.

The problem is that when you are home in dismarmed mode I don’t need to know when we are walking around the property. It’s unnecessarily notifying me. However I do want it to record just in case something happens.

The only option at present is to snooze or setup a schedule. The problem then occurs when I leave my house. Set my alarm to away mode and then someone approaches the house. If I have not changed the schedule or removed the snooze it won’t tell me if someone is lurking around.
I feel like this is an important missing feature.

It seems to be easily done and I can appreciate why users don’t want indoor cams recoding when they are home. But outdoor ones need to.
Give us the option to an otherwise perfect system.


Yes! I just spent 40 minutes on the phone with support over this issue. I cannot believe this isn’t a feature. The only option is to “snooze” each camera, and they actually restricted the maximum snooze time to 4 hours! This means that every 4 hours you have to go back and snooze each camera individually. RING - please make these changes to your system!


Just being able to change notification options per mode would be ideal. Like you, I don’t really want notifications when I’m at home, but I want to record as a precaution.

1 Like