Camera not showing video

I set up two spotlight cams over the weekend and one appears to be faulty.

I set it up and connected it but tried to view the live view so we could see where to place it. Took ages with multiple installs and reinstalls for it finally to work (had to reset the wifi in the end).

The camera is now in place and was working fine. However, now although motion is being detected all videos are blank (no sound, no video at all) and live view will not activate.

I have reset wifi again (this camera is closest to the wifi) with no success.

Camera is showing online and health report detects no faults
Battery is fully charged
Wifi is connected
Motion alerts are turned on
Ring plan is in place
Motion zones were added for the relevant area.

Another question too…

With these cameras and cameras I have at another address, I appear to be having a lot of issues picking up important motion. I’ve set up motion zones and set sensitivity to max.

They pick up all cars going past (even though motion zone is not active in that area) but do not pick people up going to the front door. Post man and other delivery drivers have managed to approach the front door and leave with no detection at all. It also picked my parents up leaving their house this morning but didn’t pick up either of them coming home

Hi @Emma91. Thanks for detailing what troubleshooting steps you/'ve tried so far. I’d suggest resetting the Camera by holding down the setup button for at least 20 seconds to fully reset it. After that, set it back up with a fresh setup in the Ring App by following the steps under Set Up a Device. You can also find some additional troubleshooting steps for Live View connectivity concerns in our Community Post here and for video and audio concerns on videos in our Help Center Article here.

As for the motion detection, it sounds like your Cameras may be angled a bit too high if they’re picking up activity in the street rather than activity closer to the Camera itself. You can find more information on proper positioning for your Spotlight Cam in this Help Center Article. You may need to angle them down or lower their mounting height a bit to get a better angle of the walkway as opposed to the street.

If any of your concerns persist, you can reach out to a member of our support team at one of the numbers available here. They’ll be able to take a closer look and go more in-depth with troubleshooting any problems. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Hi Caitlyn

Thanks for coming back to me. I did reset my camera multi times when it was initially having the same issue, I then reset the router which appeared to fix the issue but it has since stopped again. I have tried a reset of the router again and the camera but still getting black videos.

With regards to the position of the cameras, the main one is outside my front door and positioned at approx eye level. I have tried reducing the motion zones so it does not pick up the road area however it is still picking up all traffic and missing the more important motion

Emma