Bug: Solar Wall Light motion won’t trigger the light to increase brightness when Light Schedule is enabled

I have had my Solar Wall Lights for a while and just noticed this issue where when Light Schedule is enabled (dawn to dusk), it’s dimmed at lowest level at night. If I try to move in front of the lights, the light does not increase brightness level (to the desired level in settings). From the app/history you can tell it’s detecting motion, but since it’s already “on” it won’t go “on” again with increased brightness. However, if you disable/enable the Light Schedule it seems to resume increasing brightness for the night with motion. Obviously I can’t do that every single night.

Now this issue only happens on the Solar Wall Light. I also have some Solar step lights in the same light Group. Even with Light Schedule enabled at night for the step lights, they DO increase brightness when motion is detected. Furthermore, they also trigger the Solar Wall Light to increase brightness since they are in the same group, but not the other way around.

Please fix this. This is obviously a bug as all the other smart lights have the correct behavior when motion is detected with Light Schedule enabled at night. Thank you.

Found another person mentioned it, but we installed the new solar wall lights today. Unlike the path lights or the step lights, the wall lights do NOT increase brightness when they detect motion, if they’re currently in an active schedule. If you manually increase the brightness, they stay lit up for less than a second before they revert to the lowest setting. This makes the wall lights practically useless, as the lowest brightness does not illuminate anything from a light high up on a wall.

This needs to be addressed and an update sent out to the lights, otherwise they will be returned.

Hi there, neighbors! I’ve just tested this out on my Smart Lighting Wall Light. I created a light schedule to turn the lights on and watched my Wall Light in the Ring app for results. The schedule icon appeared near my Wall Light in the Ring app, and the lights turned on at a dim brightness level, as intended.

Next, I increased the motion sensitivity and threshold to ensure motion would detect. During testing, the Ring app indicated motion from the Wall Light and the brightness of those lights increased.

Try increasing the brightness level to maximum in the Ring app, and try this again. Feel free to include any further observations such as group settings, linked devices, and any other steps you tried. Thank you! :slight_smile:

Hi there, thank you for testing it out. Yes, it does work the very first time you set it up with Light Schedule. It’s the subsequent nights that’s having issue as mentioned in my original post. If you made changes to the Light Schedule/enabled/disabled (or some other kind of changes like Light Sensor sensitivity), motion with Light Schedule with higher brightness works for that night. The next night, however, will experience the issue we described above. Please keep your Light Schedule enabled for few more days and let us know if it’s still working for you. Thanks!

1 Like

Hey neighbors! Thank you for your patience as I worked with the team to investigate this further. I wanted to update this thread to let you know our team is looking into this concern, and we will keep you updated with any information as it comes our way. Feel free to let us know of any further changes, work arounds, or observations you have pertaining to this. Thanks again! :slight_smile:

1 Like

Hi Marley_Ring or Anyone who solved ‘tis problem, could you please provide an update?

No updates yet, @Rstark! Our team is still looking into this. For now, and in addition to the recommendations above, our team also recommends to avoid ambient lighting.

For any other neighbors having the same concern, try testing the light brightness during schedule and motion in a completely dark environment, where there is not any lighting nearby. Increasing the light sensor threshold is another great step to rule out any lighting interference. To increase the light sensor threshold:

  • Open the Ring app Menu
  • Select Devices
  • Choose your Smart Lighting device/ group (Solar Wall Light)
  • Visit the Light settings
  • Adjust the light sensor threshold higher.

Let us know if this helps anyone.

Hello, it’s been a while since the bug is reported. This is just a basic functionality that should work from day one. All the other Ring smart lights work fine with motion detection and light schedules, so this should be addressed ASAP. Is anyone still working on this product or is it already abandoned?

It has nothing to do with having ambient lighting or being in complete darkness. The reason your motion + light schedule starts working after you adjust the brightness threshold is because any update to the settings like this one will make motion+light schedule work for THAT night. The next night however, will stop working again.

Thanks.

I spent over $1,400 in my ring system that includes 5 cameras, sensors, alarm, and lights. I chose Ring because it had all the above equipment that communicate with each other.

The wall light has been a disappointment. The whole point of having it is to have a dim light and for it to get brighter when motion is trigger. I’ve been having the same issue others on this thread is experiencing and I’m disappointed that this issue has been acknowledge by Ring yet no fix for this has been developed. I have 4 ring wall light and planned on buying 3 more, but I don’t know if I want to even keep the 4 I have now.

Please fix this soon.

Please fix this! Any update on when this will be resolved??

Thanks for checking back with us for an update, neighbors! We had our team investigate and test this, and in every instance the Wall light operated as it should with the intended brightness.

The Smart Wall Light Solar should adhere to the brightness for your light during motion schedule, in which the steps I mentioned previously might help you with this functionality;

If this concern is persisting for you, our support team will be happy to provide more in-depth troubleshooting. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I too, am having this issue with the Solar Wall Light I decided to try out. I’m glad I only brought 1.

The 8 Solar Steplights I have around the house work fine with a light schedule enabled and motion-sensing brightness increase. How does this not work as intended in this new light???

I’m going to try and adjust the light sensitivity settings as suggested. How much higher should I set it? By default, it’s at 2.

I’m disappointed in this light and am debating on returning it. It seems like the issue has been around for a while now, and hasn’t been resolved as of yet. It seems like an easy enough fix to me. What is taking so long?

So, I’ve been messing around with this a bit more.

I can get the light to stay on dusk til dawn and activate with motion, but only when it is in a group with my step lights, and THEY detect the motion.

It WILL NOT detect motion and activate the other lights in the group when it should.

So basically, I either need to leave the dusk til dawn off, or not have motion detection.

What Ring is making nowadays. $60 well spent.

I’ve also tried increasing the sensitivity and it didn’t make a difference.

An update from ring reps would be nice.