Bridge will not connect to wifi

I have tried and tried, it was connected and when I plugged it back in it wouldn’t connect so I did the factory reset and tried starting over so I could add more lights. I can do the first few steps and connect to the bridge and see the WiFi network but then it won’t connect, where have I gone wrong

Hey @Calecmitchell. When you reset the Bridge, how long did you hold down the reset button on the side? Please ensure you hold it down for at least 20 seconds before attempting to set it up in the Ring App again. Also, try bringing the Bridge into the same room as your router. Should this concern persist, please give our support team a call at one of the numbers availablehere. They’ll be able to take a closer look and determine why the Bridge is not completing its setup. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. :slight_smile:

Hi.

I met the same problem. And I’ve tried all the solutions that I can find on your website, but it still doesn’t work. (like as hold the reset for 20 seconds, restarting the router , and I even have tried in a different network, etc)

I have been spending the whole day trying to set up the ring smart lighting bridge, but it just doesn’t want to connect the internet. the story goes like this:

  1. yesterday I received the devices and set up the bridge for the first time.

  2. today in the morning, when I found all devices went offline I deleted the bridge from the system in the app and wanted to reconnect it again.

  3. but it seems the bridge refused to connect the internet. during the setting up process, it was smooth at the beginning, my phone can connect the bridge, and selected the wifi network, but when it came to the step “the bridge connecting wifi”, it failed.

during the step “the bridge connecting wifi”, I can see there was a time the bridge should have been connected to wifi because the blue light stayed solid instead of flashing, but that moment just lasts for seconds. then it started flashing again and the page in App says the wifi connection failed.

without the bridge, I cannot use all other devices. Is there any solution for that?

thanks

Hi @linxiwang. Thank you for detailing what steps you’ve taken and what results you’ve had so far. Since you have performed basic troubleshooting and the Bridge will still not connect to your home wifi network, I would definitely suggest giving our support team a call at one of the numbers availablehere. They can take a deeper look at this situation and find a resolution for you through more advanced troubleshooting steps. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support.

I had the same problem. I turned off cellular data and that didn’t work. I turned my iphone on airplane mode and the wifi set up took! Just toggle to airplane mode during setup. Hope this helps.

2 Likes

I have had the same issue, even purchased a new bridge and had the same issue. Except when connecting to wifi it finds my wifi multiple times.

Hi @parpaul68. Have you tried any troubleshooting steps with the Bridge yet, such as resetting it or using a different smartphone or tablet during the setup process? Additionally, what happens when you try to connect the Bridge to your wifi network, do you get any type of specific error message or anything like that? Feel free to share a screenshot if you do receive any type of message. :slight_smile: