Anyway to Disable Ring Bridge Notifications?

The only notification the Ring Bridge seems to send are whether it is off line.

Our internet has been intermitemt last fews days so the bridge is sending notifications day (OK) and night (not so good).

My other devices have settings on each device in the app (top right) whether to turn off notifications (for motion etc) - but that option is missing for the Ring Bridge.

None of the other devices send notifications if they are off-line.

1 Like

Good question, @Ring_In_The_Mountain! As you mentioned, the motion and group toggles can be used to disable most Smart Lighting notifications from the Ring app. The Bridge itself will only send status alerts for online/ offline, as you know. Of course, with the network being intermittent, a constant wifi connection is a requirement of the Bridge for intended experience. Thus, the best first step will be solving connection concerns. As long as a constant network can be maintained with the network and Bridge, it should no longer fall offline or send offline alerts. At this time, there is no toggle or setting that controls this status alerts, but we will certainly share this feedback with our teams! :slight_smile:

I have the same issue, has this been resolved?

1 Like

Ring Team, please fix this issue. It seems obvious that these alerts would be annoying and unnecessary. I do not put my phone on silent at night so I can hear alerts from the ring cameras I use. The Bridge disconnect alerts are the only alerts from any app that I cannot turn off. It is extremely frustrating to be awoken at 2am by a series of alerts caused by some minor disruption in internet. As others have mentioned not even the cameras send an alert if they lose connection. This makes no sense as the cameras I use for security are arguably more important than the lighting.

I noticed that this is marked as solved but there is no resolution other than “fix your internet”. I am also being inundated with alerts every few minutes about this at certain times. Is there any solution in flight to disable these alerts?

Same issue, and it’s definitely not solved. It’s super annoying that it cannot be turned off. It makes the same sound as a Teams notification so at night/morning or if I am away from my desk I have to make sure I’m not getting an alert from work.

I’ve gotten 8 off/on alerts in the past hour and my Internet is fine.

Please make an option to turn this stupid notification off. This is ridiculous.

thumbnail_image0

Set your notifications that you don’t want to be email instead of push. That’s how I got rid of the notifications I didn’t care about.