Android Application keeps going into Landscape mode

[I’m not the main user of the acount]

Whenver I view the camera my phone switches from “Portrait Mode” to “Landscape Mode” - which I find incredibly irritationg.

There does not seem to be any way to stop this. Because I am not the main user, I don’t have a “Video Options” tab in my configuration menu.

Hey @AJB1AJB. It sounds like you do not have the Event History Timeline feature enabled, which is why the Live View is defaulting to landscape view. Not to worry, you can easily enable this in your account settings. Simply open the Ring App > Main Menu > Account. Scroll down a bit and you will see the option for the Event History Timeline. Enable this, and Live View should no longer automatically default to landscape view. I hope this helps! :slight_smile: