All cameras recording at the same time and don’t want them to

Hi,

We have an outdoor camera that records when our indoor camera is triggered. How do I stop this from happening as it is running down our outdoor battery really quickly? I think it’s to do with linked devices. I want them linked in the sense of having them both on the Home Screen of the app, just don’t want them both recording at the same time as it’s not necessary.

I hope you can help!

Thanks

Hi @GeorgiaRich. This does sound like it is due to the Linked Devices settings activated for your Indoor Cam. To change this, follow these steps:

  • Open the Ring app
  • Choose the menu button (three lines in the upper left corner).
  • Tap on Devices
  • Select your Indoor Cam
  • Tap Linked Devices
  • Turn off recordings for your outdoor Camera and hit Save.

I hope this helps!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.