Alexa routine not triggering with Ring motion sensor

I have some Ring 2nd gen motion sensors, a Ring alarm, and some smart lights from a vendor called Lightwave.

I created the Alexa routine shown below.

When the motion sensor detects motion, turn on my lights.

This doesn’t work.

But each of the components work:

  • Alexa app shows motion detected on the sensor
  • pressing play to test the routine turns the lights on

Any ideas?

Thanks!

Hi @mikelward. Since the Ring Alarm Motion Detector is detecting motion without issue, I’ll provide some troubleshooting steps for the Alexa app specifically. You may have done some of these steps already, but I will share them in case you haven’t.

Please try the following:

  • Check that both the Alexa and Ring apps are fully updated, and you are signed into the correct accounts on each.
  • Make sure the correct Alexa and Ring accounts are linked up.
  • Delete the Routine, then unlearn the Ring Skill in the Alexa app. Afterwards, relearn the Ring Skill and set the Routine up once again.

If this issue persists after trying all of the above, I’d recommend consulting Amazon Alexa’s Help Center for further troubleshooting steps. If you experience any issues with the Ring Alarm components not working correctly, you can get in touch with our support team at one of the numbers available here.

I have the same issue. My routine worked until recently, perfectly fine. Then suddenly the motion sensor does not activate the lights. It has worked perfecty for 3years, then suddenly not.

Regards
Rog

1 Like

Hi @cazandrog. If you have tried the steps mentioned in this thread and are still having the same concern, reach out to the Amazon Alexas Help Center for further assistance.

1 Like

Same here, worked fine for three years now suddenly not sending motion or ring alerts to alexa devices even though I can see the alerts in app and my phone gets a notification

Just keeping the thread alive, the same has happened to me recently. The motion sensor used to always trigger an Alexa announcement but stopped about a month ago.

Has anyone tried jumping through the hoops of unlearning the Alexa skill and setting it all up from scratch again to see if this works?