Alexa Routine and Smart Alert

I’m trying to set up an Alexa Routine for my outdoor or indoor cameras. When a person is detected, turn on certain lights during the night or evening.
The routine works when invoked manually, but not automatically. Setting it up if starts with “when this happens” and I choose person detected (the only option when smart alerts are turned on on the Ring Camera), I set time and then what light to turn on. Nothing works.
But… when I turn off smart alerts and then have the option “when motion is detected” the routine works as it should. So motion works, but “person detected” doesn’t. Ring sends me alarms that a person is detected…great as it should. But “person detected” doesn’t trigger the routine. Motion does. Is there something wrong with the way the smart alerts handles messages or how else can I set this up.

Hello @FG. It looks like you have correctly followed all the steps needed since the lights do work when you do not have the option of Person Detected selected. To have this further investigated, give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. You can also reach out to our support team on Facebook by sending them a private message to @Ring.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.