Alexa doorbell press notification overrides muted ring doorbell volume

I am setting up a new 2nd gen ring video doorbell and set the doorbell ringer volume to zero in the ring app. This means when the doorbell is pressed the doorbell makes no sound. However when I then set up the ring skill on the alexa app (android) and turn on ring doorbell press announcements, this seems to override the doorbell volume in the ring app and the doorbell itself makes a noise when pressed. I want to have doorbell press announcements on but the ring doorbell itself to not make a noise. Anyone else had this issue and were able to fix it? I have tried replacing the doorbell, resetting the device and disabling/enabling the alexa ring skill. Thanks

Hi @ac2716. It sounds like you’ve done the basic troubleshooting that I would typically recommend. Since that has proved to be not helpful, I would reach out to our support team for the next best steps. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Thanks Tom. I did contact Ring support who couldn’t help and told me to contact Alexa support. I did this and they couldn’t help. They’ve raised an engineer ticket

1 Like

Hey @ac2716. Thanks for the update. Please come back and let us know if the engineers are able to discover anything.

I’m in exactly the same situation. My two Rings have been working fine with Alexa with sound turned off at the doorbell. I replaced one with the same new version of the Ring doorbell as the original poster, and now if Alexa is involved the doorbell blasts a full volume tone when anyone presses the button. It shows that the volume is off in the app. This is unacceptable because I’m using my Rings in a condo with the neighbours’ entrance beside me. So I can no longer use my echo dots as inside alert devices or my Echo Shows to display videos from the doorbell without blasting the neighbours wit doorbell noise. Surely this can be fixed without one branch of Amazon (Ring) telling people to call another branch (Echo) and being told there is no solution. It appears to be a problem only with this model of the Ring doorbell.

Hi there, @Toolio! Thank you for confirming the volume slider is at 0. This indeed should silence the Doorbell default ringing sound from the unit itself. The best next step will be to remove and reinstall the Ring app on your mobile device. Please also ensure there is not a vpn enabled. Once completed, return to the Ring app and check the volume slide is at 0. Test a ding event to see if sound plays. If it does, try increasing volume > save > then decrease volume back to 0 > save > test ding.

If this concern persists, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I had taken all these steps before I replied. There is no VPN. If you search this community you will find that there are are at three other discussion topics with people complaining about the same problem, including two people in this discussion. It is a common issue. (I found them by searching the term “loudness”). The only thing I did other than replacing an older model with the Ring 2 was to link my Ring and Amazon accounts, as suggested by Ring. I doubt that would result in this issue, since it is only happening with my new Ring Gen 2 and not the previous model I replaced or my other older Ring still in use on another door in the same network.

Three more discusssions about exactly the same issue. Clearly it is a problem.

Hi, I have the same issue too! - Introducing the Echo Show as a chime/viewer means the doorbell itself (outside) does not reflect that of the setting applied (even mute). Upon disabling the Echo Show the slider responses as expected

Same issue with my gen2 doorbell when conected to echo show.@ring when are you going to to do something about this issue?The doorbell and echo show were bought ,as advertised,to use together and are currently incompatable.

Hi neighbors! If the previous troubleshooting suggestions in this thread were not successful in resolving your concern, I would recommend contacting our support team directly so they can take a closer look into it for you. Our support team can be reached at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Same ‘loudness’ issue for me too. All-new Ring Video Doorbell (2nd Gen) and Alexa Show 5 bought as a compatible bundle in December. The outside doorbell volume is unnecessarily loud despite the device volume at zero. Have followed all troubleshooting options. Have now turned the Alexa app off as a courtesy to my neighbours, but fuming that I have an Echo device that I cannot use. Amazon/Ring please take note of all the complaints and speak to each other to get this resolved ASAP.