Alexa chorus motion notification

I turn off Ring APP Notifications for motion detection, yet Alexa tells me every time motion is detected via a chorus of them. i want this feature on when im a sleep and someone is sneaking in the back yard, i want to be notified! But during the day when every one is up and going in and out of the house, its imposible to listen to music, much less whatch a movie. For anyone with multiple Alexa devices, this has been an incredibly…incredibly annoying issue with no real-world convenient solution. I challenge anyone that wants to go sit on their front porch that has multiple devices to run upstairs downstairs, talk to all their alexas, or login to alexa and set “do not disterb mode”, then go to the ring app… really? O yes, then walk outside and hope you do not have a chorus of alexas talking and mobile devices ringing. It is sad that my solution is a Post -it note that I bend down over the camera when outside. Shouldn’t this be easier? I actually considered covering my ring for the summer and letting people use the old doorbell!

This issue and request has been out here spanning a year here with no traction.


Please make this happen.

I have 3 dogs. They have become attuned to bark whenever Alexa tells us “there is motion at the front door”. None of this is a problem when we get infrequent package deliveries, or a friend pulls into the driveway. But it’s beyond infuriating when it happens 50 times a day because the kids decide to go out to play, I go and get the mail, we’re working in the yard, etc.

This is beyond an obvious feature. It’s so obvious you’ve already built it into the app - you can snooze alerts when you know you’re going to be outside, and it works great on the app, but the notifications still get sent to Alexa. It should also snooze the same backend webhooks that send a notification to Alexa - or create a separate setting for it.

But by no means should I have to dig through pages of Alexa settings to fundamentally disable the alert on each device, and then hopefully remember to go back in and re-enable it each time.

“Alexa, pause ring notifications for 1 hour” - done. Or open the Ring app and pause notifications for 1 hour, including 3rd party notifications. Or something. Please make this a thing.

I have a Chime Pro and several Echos and even though I snooze motion alerts, I still get them - not only on my chime, but also on all of the Echos! On a typical day, I take a walk during the time my wife is sleeping and snooze the doorbell - but she always gets woken up because the chime and all of the Echos in the house still announce my motion! They have known about this problem for well over a year and very politely “refer it to the development team”, but ABSOLUTELY NOTHING GETS DONE TO FIX IT. The only solution was for me to REMOVE the Ring skill from my Alexa devices - so now I can’t control anything on Ring from them. They sure do advertise that I am able to do so though! False advertising, if you ask me. This is really an unacceptable situation. I was planning to buy many more Ring devices - but now those plans are on hold until this situation gets fixed.