Adding a z-wave smart switch

How do you add a Z-Wave smart switch? I went through the adding a Works with Ring procedure but instead of adding a smart switch it shows I added a 2nd wifi extender. Is there a way I can tell the Ring App what it is I’m trying to add?

Hey @toogrumpy! It sounds like you are doing everything correctly. Start a new setup in the Ring app, select “Security Devices”, then select “Works With Ring”, and follow the instructions to add.

If that process did not work for you, please uninstall and reinstall the app on your mobile device, and try this again. Let us know if this works! :slight_smile:

The current App doesn’t have a “Security Devices” category? Has this been moved / renamed?
I am attempting to pair a Leviton Z-Wave Plus dimmer selected from the “Works with Ring” list.

@BPopWpg You will need to make sure you select “Set up a Device” from your app’s main menu first. Then you will see an option for Security Devices if you have a Base Station set up, and then you can select Works With Ring from the bottom. :smiley_cat:

I still don’t see “Security Device”. I have tried going into the Locks menu, and then selecting “Connect vie Ring Alarm”, then “Add Manually”, which takes me to a Z-Wave option, where you see a “Works with Ring” . I’ve put the switch into inclusion mode, but had no luck yet.

@BPopWpg You may not be on the account that has the Alarm Base Station set up. You will need to make sure you’re on the owner’s account that has the Alarm Base Station in order to do this. Can you please attach a screenshot of the page your app is on when you select “Set up a Device” ? While the switch is a Works With Ring device, accessing the adding of it may pose a concern as it’s listening for a lock, not a switch or other z-wave devices.

Excellent - the difference was I was signed in to an additional account. When using the original account, everything works exactly per the script. Dimmer is working now,

1 Like