A19 bulb doesn't turn off automatically

I have an A19 bulb, two solar path lights, and a solar steplight in my front yard. When the lights are triggered, all but the A19 turn off after the waiting period. The A19 will show in the app it’s turned off, but will stay lit indefinitely unless you turn it on then back off. I’ve tried turning off the power switch for a minute and turning it back on to reboot it, but the issue reappears.

Hi @Juz71n. Have you tried to remove the A19 Bulb from the Ring App and set it back up? If you haven’t yet, I’d recommend giving this a try as it will have your relink it and everything. Let me know if that corrects this concern or if it continues happening. :slight_smile:

I tried this and it continues happening. I catch it about once every two weeks, but still it will probably be on for 2-3 days straight before I see it when it should only be on when someone walks by at night.

@Juz71n Thanks for that follow up! In this case, i’d recommend reaching out to our support team so they can look into this more closely for you. Please give our support team a call at one of the numbers available here and let them know what’s going on. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: