Ring App

Browse posts, comment, and join in the discussion about Ring app features, settings, and more.
V
Live View Issue ONLY via App and when in 4G
live-view
negative-feedback
Hy, I have a strange problem that boils down to the following: * 4G/LTE + Ring App = mostly no live view connection * 4G/LTE + Alexa App = mostly connects to live view even when Ring App fails * 4G/LTE + Ring .com = always connects to live view * Any WiFi + App = always connects to live view * Any WiFi + Ring .com = always connects to live view My 4G/LTE ISP says it's not their fault. The Ring Doorbell is in a DMZ / Exposed Host. iOS, Alexa App, the cameras and the Ring App are the most recent versions. The Ring App has already been un- and reinstalled. That fixed the issue for 3 connects and then the error occured again. I don't use a VPN. Both cameras are connected to WiFi. I tested it a bit, and it seems that disabling my second sim (e-sim) fixes the issue. Disabling IPv6 as suggested in other threads is no solution for me. *Update: Disabling VoLTE for my second line is currently fixing the issue in a weird way: Now the ring app connects and the alexa app doesn't. I'm keeping an eye on this.* *Update 2: Seems like others have the **exact same issue since years**! Also, disabling VoLTE helped another user in this thread: https://community.ring.com/t/live-view-not-working-with-dual-sim/120865/22 - FIX IT!* Thanks!

94

0

0

17-11-2023 02:47:00

Responses (0)

No Responses Found

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

R

Rick_Madik

1

User
Solution

U

user_3c8999

1

User
Solution