General Topics

Not sure where to look? Browse general posts, topics, conversations and more.
B
Live view only on cellular
wifi
troubleshooting
wireless-security-cameras
This just recently started for us. Nothing has changed on our network. Live view is not working when we are on our wifi. We have tried from a PC/web browser, and the Mobile App, and the experience is the same. From both, it attempts to connect, but never completes the connection. Even though it's just spinning, and not showing the live view, a recording will happen tagged as a live view recording. If I disable wifi on my mobile device, and just use cellular, it immediately connects to live view. If I use a web browser from some other location, not my local wifi/network, I'm able to connect to live view. When in a web browser on a PC, and I hit F12 in the browser to see network/console, there are a TON of 404 errors when attempting to connect to live view. Some examples of the 404: _app-bcd557c2999bfe9f.js:1 GET https://account.ring.com/api/snaps/snapshots/next/XXXX?after-ms=1701270961935&max-wait-ms=5000 404 (Not Found) APIBaseClient.get /XXXX 404 Not Found: undefined This all only seems to happen when I am attempting to connect to live view, when on the same wifi network all the cameras are on.

53

0

0

29-11-2023 03:37:35

Responses (1)

T
Hi @brenak. Do you have a VPN enabled on any of your networks? Try connecting your device to a mobile hotspot. If you are able to Live View when connected to a hotspot, then some parameters in your network will need to change.

0

30-11-2023 03:27:50

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

U

user_3c8999

1

User
Solution

U

user_d52f2e

1

User
Solution