Tampered contact sensor

Hi

I recently purchased an additional 2nd gen contact sensor for a kitchen window. I installed the sensor and immediately received a tamper notification, and now I can’t get rid of it.

I have tried/checked the following:

  • Reconfigured device
  • Removed device and re-added
  • Checked for the “click” when sliding the sensor back on its mounting plate
  • Checked that the sensor is stable, not moving and feels secure
  • Checked that the sensor has ample signal - it’s in range of both the base station and range extender (there are sensors further away that work fine too)

The sensor obviously works because when I open the window, it does it’s job.

Is there any way of removing this tamper notification? My system is all 2nd gen.

Thanks
Ben

Hi @bencurt. Thank you for listing out what steps you’ve tried so far. Since have done the basic troubleshooting steps that I would have recommended for removing the tampered notification, I would recommend contacting our support team to look into this further as a replacement may be necessary. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to report back on what solution they recommend for this. :slight_smile: