Solar path light lschedule not working properly

When I set it to turn on at dusk and off at dawn it never turns on. When I said a manual time it goes on 4 hours earlier than it should so I have to set it to turn on for hours later in the app for it to turn on at the correct time. But I still have a problem where the lights shut off at 1:00 a.m. no matter what time is set and I have to toggle the schedule off and on to get them to go back on. I called customer support and they just told me to return it I guess that’s what I’ll be doing. Such a shame.

Hi @bettyflyboop. What time zone are located in? Have you tried deleting all of the Light Schedules you have in place and starting fresh with a new Light Schedule? If possible, please share screenshots of the settings you have in place with the Light Schedule so I can see what you’re seeing on your end.

Yes i called customer support and removed light schedule, reinstalled app and changed group. Im in est new york time zone. Im using echo as bridge and it is set to correct location and time zone. Lighting schedule for flood light works fine.

I have to set 11:45 so it comes on at 7:45, but it always goes off at 1 am. If I toggle schedule it comes back on but goes off rhe next hour. Dusk to dawn doesnt work at all.

Is firmware up to date?

@bettyflyboop Thank you for sharing those screenshots. It looks like this Light Schedule in particular is for the Front Solar Pathlight specifically, but is this Pathlight also in a Light Group? If you have a different Light Schedule set up for the Light Group that the Pathlight is in, it could be conflicting with the time that the light comes on as there are two Schedules in place.

Another troubleshooting step to try is to power cycle your Bridge. You mentioned that you’re using an Echo as a Bridge, which you should be able to power cycle by unplugging it from power for about 1 minute and then plugging it back in. Let me know if either of these suggestions are helpful. :slight_smile:

You can’t use the light unless it is in a light group you are forced to assign it to one. When you create a light schedule it is automatically added to both the Light Group and the light itself. This happens whether you created it from the Light Group menu or the lights menu. I’ve only ever created One schedule and I’ve tried removing it multiple times and creating it from both menus.

Power cycling the echo has also not helped. I’ve made sure the echo is set to the correct time zone even tried toggling that setting.

I have also just received my replacement light from a ring and it is exhibiting the exact same behavior. Dusk till dawn setting doesn’t work at all and in order for me to get the light to come on at the right time I have to set it 4 hours later than what the current time actually is as if it is set to the wrong time zone.

What I am most in shock about is that this seems to have been a problem with the path lights for years according to the forums and here I am with the same issue still persisting. And here you are not even knowing how the light schedules work in the app and pretending that this is the first time you’ve heard about this issue as if ring doesn’t care about the issue at all. There is no way I could recommend ring to my family and friends and I have to wonder if it’s being sabotaged from the inside to make other companies look better.

Apparently it hasn’t worked for anybody for Years buddy, you’re being naive. Here’s some more conspiracy theories for you Amazon has been burning ring down to the ground in favor of blink and other products. How the hell could this problem have been going on for almost 4 years and still not fixed? Search this issue on the forums, its apalling.

Some have said the solution is calling ring support and demanding a supervisor and demand they set your lights to the correct time zone. When I call ring they just told me to return the light surprisingly they didn’t even want to go through any options to try at all they told me it wasn’t worth it. I think i was actually not nasty enough! Even when i tried suggesting some things they couldnt be bothered. Maybe they know its an insolveable issue. Lmao.

I thought maybe my firmware was not updating but this new light immediately updated to the same firmware number. So I’m guessing it’s a problem with the software or or I keep getting a light that’s not even for North America which sbould be determined by serial number. Its baffling so many others have the same exact problem going back years!!!

Yeah after reading through the forms again I’m positive what’s going on as the light is just stuck on Zulu time and it won’t change to my time zone which means the light schedule will not work properly. Why this is happening only ring would know.

My guess is it’s the firmware in the the two lights that I have gotten. This reminds me of a similar issue when I ordered a Garmin watch from Amazon and they kept sending me a watch that was for Asia and not North America so I was not getting the correct firmware. Thankfully Garmin customer support was very knowledgeable and was able to tell me what serial number ls to look for to make sure I was getting the correct product so that i would receive the correct firmware for my area, and get certsin festures i wanted to work properly.

I was able to relay this information with an Amazon supervisor after i got the wrong serial multiple times, and they were actually able to look on the box and make sure I was getting the right serial number before they sent me the new watch a 3rd time so I wouldn’t run into having the wrong firmware and they made sure the issue would not happen to others in the future.

That’s an example of a similar situation with a different company and the difference in customer service.

So I called ring customer service again today and they were extremely helpful. They seem very concerned and eager to fix the problem and they suggested that I create a second location and add my echo 4 bridge and solar path light after deregistering them to this location to see if it had the same behavior. Lo and behold I set it to dusk till dawn and it actually went on at dusk. So then I decided to try and add everything back to the original location and it is still working. So either factory resetting and deregistering the echo device worked or switching the light to a new location and then back reset things back to how they should be. So far so good.

It is possible they did something on their end but the technical service rep after getting transferred to the advanced team told me that this is a different issue than the old issue of Simply correcting the time zone on their end.

It was a little tricky though to remove the echo from the connected ring location because I was unable to Simply do it in the settings like the other devices. Clicking location did not do anything I actually had to first deregister the echo from Alexa then unlink the Amazon account to ring then create the new location and then link the Amazon account again to the new location before adding back the echo to Alexa. And this did not work the same way to add the echo back to the original location I first had a totally removed the new location.

But at least it is working so far so good now it went on at dusk I am now waiting to find out if it shuts off at dawn. And if it does I will then link one of my cameras to the light and see if that causes issues .I will post back if I have further issues and I will let the customer service team know of my results.

1 Like

@bettyflyboop I’m glad to hear that our support team was able to get this resolved for you and your Light Schedules are working correctly now. Given that the Community is a public forum, we can offer general troubleshooting assistance but we can’t always look into things as deeply as our support team can. I’ll mark your reply as a solution in case other neighbors with a similar concern to yours come across this post. Feel free to continue to keep us updated and follow up with support if something goes wrong with the Light Schedule again. :slight_smile: