myQ App garage door error on Dashboard

After a heavy storm I noticed a Garage door error on the Dashboard. Everything is okay in the myQ app and Ring notifies me when the garage door is opened or closed but the error will not clear. When I try to remove the device to reinstall, I get “Hmmm, something went wrong.” and I cannot delete it.
Any ideas on how to reset communication?

1 Like

I have the exact same issue with my garage door (myQ). I wonder if this is an error on Rings end. Everything was working fine until tonight.

Same issue here. My error also started last night. No rainstorm or anything though. Very odd, atleast I know its not a me issue. Tried to delete to re-add and got the same “hmmm try again” also

Same issue here. No storm though. Myq app is working fine. First noticed the error this morning.

I have the same problem with Myq and my Schlage door lock. Everything was working through the Ring app and stopped last night. Both work through their own apps but error on ring. I have removed both devices and re-linked them and that didn’t solve the problem

Have the same error here, also includes Level Lock.
Tried uninstalling the Devices.
Get the same error.

All my issues resolved on their own this morning. Hopefully everyone else got their fixed as well.

3 Likes

Yep. Fixed this morning in Dashboard. Must have been a Ring issue.

Resolved on its own indeed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.