For a few days now the lights on my floodlight cam, which is hardwired will not activate when movement is detected.

I get the alerts on my phone as usual but when I open the app to check or open live view manually the view outside is pitch black, the lights will turn on if I manually turn them on but then they stay on Well beyond the 30 second point.

Also when I open the app the little light symbol is lit up but the lights aren’t on.

Does anyone know what’s going on or how to fix it? I’ve tried both a soft and hard reset as advised by RING on FACEBOOK MESSENGER but that solved nothing.

Hey @MDRUMM. Since you have done a reset as advised over Facebook but this was to no avail, it would be best to reach out to our support team directly for this concern. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.