Disable indoor cam AI speech?

Hi. Just set up indoor cam, which i had to attempt multiple times, with the camera talking loudly throughout.

I did not want anyone to know I had the camera. Now my neighbours know.

I can’t find any way to turn it off, or turn the volume down at least. Please advise.

Hi @0800k. It sounds like you could be referencing the Motion Warning for your cam. This can be disabled by selecting the cam and toggling it off in the Ring app. You can learn more about this here.