Contact sensor wont allow exit delay

Hi, I have set up my system and all is well, but when my keypad is used to exit my property my exit delay is set for 60 seconds but as soon as my door is opened my alarm is set off due to my contact sensor, how do I set my exit delay to include my contact sensors?
Many thanks

This can be changed in your mode settings in the Ring app. While logged in to the Ring app, open the menu and select Settings, then select Modes. There you can choose the delay for each armed home/ away mode.

Placement can also make a difference, for instance, listing the Contact Sensor as a window versus a door could cause it to trigger the Alarm immediately. When viewing the specific Contact Sensor in your Ring app, tap Device Settings and you’ll see placement and configuration details. I hope this helps! :slight_smile: