Unable to connect as it says I’m not the registered owner

Hi, my indoor cam won’t complete the set up process. It keeps saying I’m not the registered owner. I’ve tried to use online chat but they disconnected the chat with no solution.
It worked fine last year, I no longer needed it so removed it from the app. I now need to use it again but no matter how I try to set it up it connects to the internet then fails and says I’m not the registered owner which i am. Chat said there’s no email added to the camera so do the set up where you don’t scan the bar code or QR code. This hasn’t worked either.
Any help or advice would be great. Thanks.

Hi @a7b7ebe090fb8f01ad2f. If our chat support mentioned your Camera does not have an email configured for it but it still says it has an owner when doing the setup, the next best step would be to call our support team for further assistance. Give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.