Alexa announcing doorbell twice

How do I stop Alexa announcing doorbell twice? Only used to announce once now, in the last month or so it annouces twice!

Hi @DRiley. Would you happen to have a routine setup via the Alexa app? Or are you just using the Motion Announcements option in the settings for the device? This Community post here describes a similar issue and it looks like it was remedied by utilizing a routine. Additionally, try to disable the Ring skill in the Alexa app and then enable it. Then try the motion announcements. Let me know if this works!