Alarm Keypad (1st gen) no longer makes sound, for keypresses or otherwise

My 1st gen keypad stopped producing any sound. It produces no chirps, makes no beeps corresponding to key presses, or anything else.

I have reset the keypad both via the pinhole reset alone, as well as by holding down the #5 on the keypad to do a hard factory reset, then re-added the device to my Ring system. I have also ensured that the volume is turned up under the device sound options, and the ‘chirp’ toggle is enabled.

It’s as if the speaker simply stopped working.

Please advise.

1 Like

Hey @cwdobbins. Since you’ve exhausted all troubleshooting steps I would’ve asked you to do, please reach out to our support team via phone here to address this keypad concern. They will make sure to get this sorted out for you in no time!

EXACT same thing happened to mine. Looks like a trend or at least a few to many defective units. I’ve had a defective door sensor, now this…two items in 6 months…really?

@Chelsea_Ring wrote:

Hey @cwdobbins. Since you’ve exhausted all troubleshooting steps I would’ve asked you to do, please reach out to our support team via phone here to address this keypad concern. They will make sure to get this sorted out for you in no time!

Same here. Starting to lose faith in this system 4 months in. Other problem was a motion sensor defective out of box. Now I play the waiting game for another keypad to show up. I’m sure it will be a refurb. :frowning:

Same problem started on October 29, 2020.

Did a reset and still no sound.

And mine had done this also today. Its only been installed literally a few months so not exactly old.

Hi neighbors. If your Keypad is not sounding correctly, please reach out to our support team for further assistance. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Definately a hardware issue. When arming or in test mode with my Gen 1 keypad if I tap on the case it makes some intermitent sounds. Either wiring or speaker went bad a couple months ago. They must have had a batch of keypads that were manufactured poorly, and they go bad after a year or two.