cancel
Showing results for 
Search instead for 
Did you mean: 

Video Doorbell Pro Does not always Prebuffer Video Recordings

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Still working after a couple dozen recordings. I'll post again when it stops working.
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

...and still working! I feel like I'm setting a record.
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

That's amazing! So for you, was it just the orange reset button which did the trick?
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Yep. Pressed and held for 20 seconds, waited 10 seconds and pressed it once.
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I received my replacement Ring Pro 10 days ago and so far the prebuffering has been working. I don't know if the issue was hardware for firmware though. I'll post if any problems reappear.

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

It's been 19 days since my reset and it's still working perfectly. Maybe it was firmware and my reset forced a download.
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Thanks for the update guys. One question: do you both have the snapshot feature disabled still?

I've been on vacation and may attempt another roud of tests and a reset when back. I am also asking support if there is news on the firmware release.

Thanks again!
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I do have snapshot disabled.
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I wonder what would happen if I enabled it...
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Mine is disabled.