cancel
Showing results for 
Search instead for 
Did you mean: 

Video Doorbell Pro Does not always Prebuffer Video Recordings

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I have a feeling (personal) that this issue may have started with a firmware update they pushed down at some point. Mine too seemed to work ok when first installed but I started seeing the issues a bit later. Likely the default firmware was old and got updated to this new "buggy" one. They were probably trying to resolve some issue and unknowingly created another. Anyway I guess call them when you can at least so they have a few customers complaining about the same thing and maybe we'll get a fixed firmware sooner (the agent seems to allud to them trying to develop so that both capture and premotion features will work)
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

My Pro has again lost the premotion/prebuffering. I called the support number and had them remotely reboot my device and it is working again, for now. I had them add another ticket encourage a better fix. I agree the more people that submit support tickets the better chance we will get a permenent fix.

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Hi All,

 

I got an email from their support team this morning - seems confirmed that it's a known issue and they are looking into it:

 

"We’re sorry to hear that the first few seconds before your motions are not showing in your recordings, but rest assured that our team is looking into it and working to resolve it as soon as possible. In the meantime, if there’s anything else I can help with, please don’t hesitate to ask.

 

If you ever do need to reach back out or need assistance with anything, you can also contact us via phone, or via chat at ring.com.

 

Thanks again for contacting Ring.
Janette"

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I too received an email, however a much different response.

 

Even though my original ticket said...

I've tried setting the sensitivity all the way up, increase the motion
detection zone to full screen, nothing improves this.

 

They replied...

Here are some possible steps for you to follow:
- Adjust motion sensitivity. If possible, you can set the slider to max.
- Adjust your motion zones, make sure that it will cover the area that you want the device to capture.

 

This tells me they didn't really read my complaint.  I guess we can all hope for the best.

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

yeah I have a feeling you need to get to their level 2 tech by calling the phone support line versus emailing/chatting etc... You need to get past their level 1 people who just know the basic troubleshooting.  I spent about 20mins with level 1, rebooted my router with them before getting to level 2...

 

I was lucky that I had 1hr+ to kill on the phone with them as we did multiple tests showing them the issue (and i also authorized them to look at my recordings).  I was able to prove to them that sometimes it worked and othertimes not..  I opened my front door and waved at the cam.  First time it caught me opening the door, vs subsequent times it did not...

 

You can also refer them to the case I have open with "Janette" from their Level 2 team in Arizona.  I wish there was a ticket number, but they seem to track things only by email address...

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I called again yesterday and had my Ring Pro rebooted. That worked for less than a day. I talked to support (Joe) in collaboration with the "advanced team" for an hour and twenty minutes going through several different tests and repeated device setups. After sending them pics of the device, the wiring into the device, and my mechanical door chime wiring  they are sending me a replacement device.  I'll repost when I determine if the new units have the prebuffering problem solved.

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

They had me take the cover off and press 'n' hold the reset button for 20 seconds...  then press it again.  So far, it's worked twice.  I'm not holding my breath from a long term fix though.

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I did that orange button reset as well during the troublshooting.  It did works well twice... but the 3rd time for me went back to the cutting the start of the video.

 

It's really odd to me that the offer different solutions to a known issue.  I replied by email to Janette about this very fact (I guess she owns my issue so can reply) and it really looks like it's a firmware fix which will solve it; that is whenever they finish developing/testing it and they push it out remotely.


Here is what she said:
"I completely understand why mixed information online could warrant some confusion.  [...] As always troubleshooting can take many turns and have a different path for resolutions based on the root cause of the issue. I assure you that the next step in getting this resolved for our team to continue with the investigation and move forward with an up to date firmware. Rest assured we are working diligently to resolve your concerns and you will receive an email once this issue is resolved. Per our policies and procedures, I am unable to answer on the thread directly but have forwarded this to our Social Media Team for further support. [...]
Thank you!
Janette"

 

She seems to be very much on the ball I think - we just need to give it time to get a peper fix.  I am curious to see how the new unit will work out for f350bronco tho Smiley Happy 

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Me too. I haven't had my 3rd motion sense. I will though when my wife comes home and we'll see what happens.
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

So far I've had 6 successful recordings. If only this would remain, but judging from others results, I'm dubious.