cancel
Showing results for 
Search instead for 
Did you mean: 

Video Doorbell Pro Does not always Prebuffer Video Recordings

Highlighted
New Neighbor

Video Doorbell Pro Does not always Prebuffer Video Recordings

I just installed my Doorbell Pro this week and at first prebuffering seemed to work well consistently ... i.e. recodings would be saved online begining a few seconds before motion was detected.  However, now it seems like this is not always working.   Is anyone else having this issue?  Could it be firmware or termpaerature related?  (it's cold - below freezing where I am).  Thanks!

29 REPLIES 29
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I live in Minneapolis (cold). I had the same problem with my Ring Pro, the pre-buffering became intermittant and eventually stopped altogether. I called Ring support and they remotely rebooted my device restoring the pre-buffering. I wonder how long it will work. Hope that works for you.

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Thanks for this idea. I rebooted the doorbell myself via the electrical breaker yesterday (same as a remote reboot?) . So far it seems good/ better. Like you said we'll see how long it lasts. What I did notice was if you have a few motion events close together the prebuffer is good for the first but less so for the others. Will keep you posted. Let me know if you find out anything else on your end. Cheers!
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I'm having this same issue.  It worked fine at first install and now, if someone took a package from my porch, I'd get a video of them half-way down the driveway.  I'm going to try resetting the power from the breaker and see what happens.

Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Yeah mine started acting up yet again a bit after the breaker reset. It's inconsistent. I guess many will need to put in a support case before they take notice. I'll do one soon and post any update. Let me know if you/anyone does the same...
Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Where do we open a support ticket? Do you have to call? I just hit the breakers. I'll report my findings.
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

They seem to have some support phone numbers:

 

• US: +1(800) 656-1918 (24/7)
• US: +1(888) 981-8993 (Español - 24/7)
• INTL: +1(310) 929-7085 (24/7)

 

Also I have seen en email address go through somewhere: help@ring.com

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

My breaker reset did nothing. When I walk outside, this is where it starts recording. Guess I'll be contacting support.
Highlighted
New Neighbor

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

Hi again - I have been on the phone with them this morning.

They claim there is a compatibility issue with the snapshot feature (the one which take stills every x minutes) and the premotion "roll" (AKA buffer).  Per their advice, I disabled the snapshots, but still having the issues.  We even did a reset of the device. They are currently researching it some more and will call me back later. Will keep you informed.. but for sure I think the more people report the issue, the more of a priority it would become to get a fix for this.

One observation since we have done many tests this AM is that the premotion seems to work when it's the first event in a while (example first of the day) or just after a reset of the device. But it stops working for subsequent events (just my observations from today)...

PS - I am impressed by their tech service - someone has stayed on the line with me this whole time (1+ hrs of troubleshooting with their Level 1 then their Level 2 support...)  which inlcuded an accidental disconnect and they called back...

Highlighted
New Neighbor II

Re: Video Doorbell Pro Does not always Prebuffer Video Recordings

I'm experiencing your same issues.  I have the snapshot feature turned off on my cameras because I heard from others that can cause an issue.  I've reset devices and connection and sometimes would get success on the first try but never subsequent tries.  What's really odd is when I instaled the products a few weeks ago, they worked perfectly fine every time.  I wonder what changed?