cancel
Showing results for 
Search instead for 
Did you mean: 

New replacement doorbell Pro burning out multiple transformers

Highlighted
New Neighbor

New replacement doorbell Pro burning out multiple transformers

Hi All,

 

Weird issue I'm having. I recently got a warranty replacement for my 3 year old Doorbell Pro due to the front glass cracking all over. 

 

My original set up was this:

16v 30va Transformer > directly connected to Doorbell Pro (No powerkit inline)

 

This set up never had an issue up until the new replacement came. I shut off the breaker, plugged in the new doorbell, turned breaker back on. The new doorbell needed to be internally charged before powering on so I let it do it's thing for a couple hours. Once booted, I set it up and everything is fine. The next day, the doorbell is offline. Turns out, the transformer was no longer outputting power. Doing a search online and asking someone who has the doorbell, they informed me their 1 year old doorbell pro required a powerkit. I saw this Power Kit v2 box in the box and thought... Why would I need this if my old doorbell worked all these years without one??? So I figured they must've changed how these things were built some how. 

 

I put in the power kit v2 inline as the following setup, I do not have an mechanical chime:

Transformer Wire1> Power Kit v2 via Bypass ports > Doorbell

Transformer Wire2> Doorbell

 

Did the whole set up and everything worked fine. The next day or two, I again find the doorbell offline. At this point I blamed it on maybe the brand of transformer just sucked or a defective product. I went to Home Depot and returned the transformer and got a replacement one of the same brand. Same thing happens! So I went on Amazon and bought the NuTone C907 16v 30va transformer like my original one. AGAIN! The same thing happened. Dumbfounded, I tested the wires for Continuity with my multimeter to see if theres a short somewhere... NADA. So I contacted Ring and figured the replacement Doorbell Pro was faulty. They sent me a 2nd replacement Doorbell Pro.

 

I went and bought my 3rd replacement transformer and plugged in my ORIGINAL doorbell pro and it stayed on for a week. At this point I was so sure that the 2nd replacement Doorbell Pro would work now. So I went ahead and plugged in the new replacement doorbell into the new setup with the power kit v2 in line, and the next day, BAM! The 2nd replacement Doorbell Pro killed my transformer. So now I'm lost and waiting for my 4th transformer to come (that's ~$80 down the drain already!). Before I do anything else, I was hoping someone could give me some insight as to what in the world could be wrong. I feel like the wiring is very straight forward when connecting directly to transformer so what could possibly be wrong???

 

List of some background info:

Every test, the wires behind the doorbell read 16-17v

Every test, in the app the power showed 4.0? and showed good power

Signal on wifi isnt an issue

Power source is grounded

Lights that are connected to the same junction box has no issues

3 year old Doorbell Pro does not burn out transformer, only the new replacement units

 

Thank you for your time.

2 REPLIES 2
Highlighted
New Neighbor

Re: New replacement doorbell Pro burning out multiple transformers

Hi,

I got the same problem. I burnt two transformers. I called Ring for support and I did not get any help. I am going to return my video doorbell pro which is useless. JFM

Highlighted
Community Moderator

Re: New replacement doorbell Pro burning out multiple transformers

Hi neighbors! Is there anything showing that the transformer itself is no longer powering, or is it the Video Doorbell Pro that is just showing offline? The Transformer should still be outputting voltage, and the Doorbell Pro will only draw power at a rate that should not exceed a new transformer. 

 

As you mentioned having a multimeter, a great step will be to check the transformer after the Pro goes offline to decipher whether the transformer stopped powering, or if the Pro stopped receiving power. When wiring directly to a transformer, using the Pro Power Kit in bypass mode is the best step. As I see you've covered this step, the Doorbell Pro should be working as intended. 

 

Please ensure there is not any resistance in power, which can be caused by thin wiring, old wiring, a very long wire run, or a short in exposed wiring. Once your Ring Pro is setup in the Ring app, it is important to also select No Chime from the Doorbell Pro's settings in the Ring app. If this does not resolve your concern, feel free to include pictures of wiring at the transformer and behind the Pro, for a closer look.



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.