cancel
Showing results for 
Search instead for 
Did you mean: 

Hidden Network Config for Ring - Doorbell 2

Highlighted

Hidden Network Config for Ring - Doorbell 2

Hi,

 

Any suggestions to get my ring doorbell 2 to connect to my hidden WPA-PSK network? Encryption is set to WPA2 and the device simply won't connect. I tried an advanced set up but that still does not work; DHCP settings from Router, also tried with Static IP address. The device just blinks on the right side of the circle to signify the network disconnection. Any help is much appreaciated. I am tempted just to return it instead of lowering my wifi security settings. 

3 REPLIES 3
Highlighted
Community Manager

Re: Hidden Network Config for Ring - Doorbell 2

Hey @New_Ring_Doorbell_2_user! As we value your privacy and security, I recommend contacting our support team for more in-depth and isolated assistance with this. They can be reached at 800-656-1918. I hope this helps! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Hidden Network Config for Ring - Doorbell 2

I have a hidden SSID for just IoT devices.  On the mobile app, go to Device Health > Change Wi-Fi Network.  Select Continue and follow the instructions.  Join the Ring network so the app can talk directly to the doorbell. At the very bottom in light grey select "Add Hidden Network"

Enter your hidden SSID.  Select your encryption method, WPA hopefully :-)  Enter your password and select Continue.

 

You should now be connected to your hidden SSID

Highlighted

Re: Hidden Network Config for Ring - Doorbell 2

Hi,

Thank you, turns out my WPA version was set to WPA2 instead of WPA/WPA2 on my router settings.

Then mistake number two is that I was trying to add only my 5g network(I have them split for firewall purposes). Turns out the V1 doorbell and V2 only use 2.4 networks. Once I added it to me 2.4 network...bingo.

Thank you for the reply I appreciate it. I thought I was writing to the abyss of the internet when I first posted this.

Happy holidays!