cancel
Showing results for 
Search instead for 
Did you mean: 

Constant Doorbell Rings

Highlighted
New Neighbor

Constant Doorbell Rings

Hi...I have a number of Ring doorbells around my home.  Early this morning, one of them started to repeatedly ring.  These are NOT motion-sensor alerts...it's as if someone was actively pushing the button.  This particular Ring device is not connected to any power source...it's in a location which is covered and protected from the elements.  I recharge it regularly and the battery currently stands at 54%

 

Even when I bring the unit into the house and set it on the countertop, it repeatedly rings...every three minutes or so.

 

Every 30 seconds or so, I hear an audible click coming from the device.

 

Any thoughts?

3 REPLIES 3
Highlighted
Community Manager

Re: Constant Doorbell Rings

Hi @KenB2002. Have you tried resetting the Doorbell? For this, you will need to press and hold down the setup button for 30 seconds and then after that, monitor it from there to see if it's still ringing. If it continues to ring off the hook, please reach out to our support team here to report this and let us know what they do for you! 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor II

Re: Constant Doorbell Rings

I have been getting this but with motion alerts, not rings, nothing is there... even in the stillness of night. This has been happening since about 6PM CST. I have a RD2 wired, tried reducing motion zones, turning on/off “people only mode” all for nothing, constant motion alerts. I called support, they had me pull the battery for a few minutes and suggested a factory reset but still getting alerts. Had to turn off announcements on all my echos. 

 

I suspect this may be related to the recent firmware update to allow the new “people only mode” on battery operated devices because that was just released 

Highlighted
Community Manager

Re: Constant Doorbell Rings

@TechGuy42 thanks for letting us know of this! Have you enabled People Only mode on your device already? If so, could you try testing this theory to see if People Only mode is to blame by going into Device > Ring Video Doorbell 2 > Smart Alerts and turning off People Only mode for a night?

 

From there, monitor to see if you have the same overactive motion, or if there is no motion. If you continue to have overactive motion, or do not see Smart Alerts (as this would mean People Only mode is not active for your device yet), then please attach a share link of one of your videos where there is nothing there but it records for motion so we could see what the video looks like! 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.