cancel
Showing results for 
Search instead for 
Did you mean: 

Bridge won’t connect

Highlighted
New Neighbor

Re: Bridge won’t connect

I use a galaxy s9+ and I cannot connect the bridge. I have done (to much frustration and waste of time)

 

1. Reset my modem

2. Reset my router

3. Tried to connect to 2.4

4. Tried to connect to 5

5. Tried to scan the code

6. Tried to set up manually

7. Tried to unplug and plug back in

8. Tried to connect to my two extenders

9. Tried to reset

10. I've read the manual

11. I've gone on Youtube

12. I've gone on Reddit. 

 

The only thing that does not follow instructions is that I do not get "two" flashing lights when booting, only the green one. It then moves to the flashing blue light and I run through the above nine steps, over and over, and over. 

Highlighted
New Neighbor

Re: Bridge won’t connect

@lisalisa

it's not your ring devices that have the problem, it's your android system is. I was successful with my first one using android and it was a struggle, and after that, I was not able to add another ring device to my bridge using android. 

I started using an Apple device after my first one. I never had a problem connecting with the Apple device.

If you only have android device, there is a solution and you could find it somewhere in the ring community discussion. I can't remember exactly where I found it. 

/* */