cancel
Showing results for 
Search instead for 
Did you mean: 

Video not uploading properly

SOLVED
New Neighbor

Video not uploading properly

I have had a ring spotlight cam since Nov 2018 and it has worked flawlessly. I was using an older router and recently upgraded to a newer, better router and it has worked just as well for several months.

Recently I have found that my video uploads start out with a black screen and after seconds jump to the video but it pauses the actual motion and then jumps ahead. I also experience this with live view as well. Also, I keep the night vision in non-color mode but the alerts start in non-color and then jump to color.

I spent about two hours with ring tech yesterday and after several resets and failed attempts to connect with their network with the cam they determined that the upload speed is close to acceptable not not where they like to see it. There was no answer available for the color change. I did insist that there has never been an upload issue and that my router is inside the home about 10 feet away from the cam outside the window that is near the router.

I spoke to another ring owner and he stated that he is having the same issues and that they started after a recent software update. He had no issues before the update.

My question is: has anyone else experienced these issues either before or after the update? I cannot see that my cable internet has suddenly failed but I did put in a call for service.

Any response is appreciated.

4 REPLIES 4
Highlighted
Community Moderator

Re: Video not uploading properly

Hi @Bone12, what is the RSSI for this Spotlight Cam and the upload speed near where the device is installed? Note: if it is installed outside your home, please close any doors near where the device is installed. This is so it will show the same speeds the device experiences normally. Thank you!

New Neighbor

Re: Video not uploading properly

RSSI...45

Upload...2.66

The router is on the same level as the camera about 14 feet away and the router is elevated  off the lower floor area towards the ceiling and clear all around.

Community Manager

Re: Video not uploading properly

Thank you for confirming that information @Bone12 . The upload speed is sufficient, however, it's also low enough that a natural fluctuation of Wifi at anytime could cause insufficient speeds. It sounds like both the initial black frame and color at night are both in reference to lens adjustment upon start up. Resetting the Cam, by holding down the setup button for 15 seconds, might assist in resolving these concerns.

 

If it does not, we recommend checking with our support team as they'll be able to take a much closer look.



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
New Neighbor

Re: Video not uploading properly

Thank you. The reset was performed but the issue is sporadic. I am aware that the upload speed may change and will watch on that premise.