cancel
Showing results for 
Search instead for 
Did you mean: 

Shared User issues

New Neighbor

Shared User issues

I’ve installed the Doorbell Pro and Spotlight Cam Solar on the same house.  When sharing with family members on the IOS app,  the only one showing is the doorbell.  Oddly enough, on one user name under Users tab it shows “all devices” next to name, but only the doorbell is listed when you click her name.  I can’t find how to add the camera to the list of shared devices.  Thanks for any help.

6 REPLIES 6
Highlighted
New Neighbor III

Re: Shared User issues

My best suggestion would be to delete the user and add them again. Something seemed to have gone wrong in the provisioning. You can try calling support to see if there's anything that they can do simply to correct it, but I would probably just delete and recreate the shared user that is having issues.
Highlighted
Community Manager

Re: Shared User issues

Hi @JM314, can you confirm that both the Doorbell Pro and Spotlight Cam Solar were both set up in the same account owner with the same email? 

 

Also, I moved this post to the Ring App board so it is easier to find for others who may have the same concern. 

Highlighted
MJG
New Neighbor

Re: Shared User issues

I too have set up my Doorbell Pro and Battery Spotlight Camera to the same user, same account and same email and the Doorbell shows up on the Dashboard and Devices but the Spotlight does not.  This is on my desktop which has Windows and everything else works fine. I cannot find where to add the Camera nor can I find this in Ring help.

I hope someone solves this.  

Highlighted
New Neighbor II

Re: Shared User issues

Same issue. I only see Alarm when I add a shared user and not my cameras. But when I click my name I see multiple options. I added the user through ring.com without an issue. 

Highlighted
New Neighbor

Re: Shared User issues

I had this issue with iOS and trying to get my shared user access to my Spotlight Cams. I eventually figured out a workaround through the Ring website. After logging in, going to the Settings and Users, I saw that I had all the cameras listed under the device access list. I was able to check the box through the website and had my wife check on her iOS app to verify access.

 

Strange that the device access list on both iOS and Android Apps had the cameras missing but the website listed everything. Weird.

Highlighted
Community Manager

Re: Shared User issues

Sorry to see you are experiencing this concern with shared users. @MJG , can you confirm this is still occurring in your Windows App? If so, any additional observations of symptoms and screenshots you can share are much appreciated.



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.