cancel
Showing results for 
Search instead for 
Did you mean: 

Outdoor Camera Issues

SOLVED
New Neighbor

Outdoor Camera Issues

I changed my router WiFi password last night and when I logged into Ring this morning all three of my camer's still looked light nightime.  I checked all the devices and my Chime was offline so I reset it with the new WiFi password.  Now all my devices are showing online, my inside motion detectors are fine and showing up in the history for today.  I can set the alarm.  However, my three cameras still looke like nightime.  When I try live feed it doesn't connect and it has "streaming error".   I checked my connection speed and its fine.  I've unplugged my router and plugged back in.  My internet connection on my iPhone is fine as well.

 

Any advise?  I'm going to call Ring Support in the morning as well.

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
New Neighbor III

Re: Outdoor Camera Issues


@Lovebug242 wrote:

I changed my router WiFi password last night and when I logged into Ring this morning all three of my camer's still looked light nightime.  I checked all the devices and my Chime was offline so I reset it with the new WiFi password.  Now all my devices are showing online, my inside motion detectors are fine and showing up in the history for today.  I can set the alarm.  However, my three cameras still looke like nightime.  When I try live feed it doesn't connect and it has "streaming error".   I checked my connection speed and its fine.  I've unplugged my router and plugged back in.  My internet connection on my iPhone is fine as well.

 

Any advise?  I'm going to call Ring Support in the morning as well.

 


Hi you maybe have to reconnect your cameras to the wifi with the new password, i had to do this once and had to go into the settings of each camera and change wifi - pick the wifi SSID again and put in the new password - it helped with mine so worth giving it a try.

View solution in original post

Highlighted
New Neighbor

Re: Outdoor Camera Issues

@Mannyshere14 

Thank you for the tip, all systems are a GO!  When I checked the app this morning there was actually a symbol on each camera that looked like radar? and when I clicked onto the camera it said "no longer connected to the internet".  These symbols weren't there yesterday? ( I only reconnected the Chime yesterday and everything showed online?)   It then led me through reconnecting.  Again, thank you soooo much, I drove myself crazy all day and night yesterday....wish those symbols showed up then!

 

So for everyone's future reference if you change your WiFi password you need to change it on EVERY camera!!!

View solution in original post

3 REPLIES 3
Highlighted
New Neighbor III

Re: Outdoor Camera Issues


@Lovebug242 wrote:

I changed my router WiFi password last night and when I logged into Ring this morning all three of my camer's still looked light nightime.  I checked all the devices and my Chime was offline so I reset it with the new WiFi password.  Now all my devices are showing online, my inside motion detectors are fine and showing up in the history for today.  I can set the alarm.  However, my three cameras still looke like nightime.  When I try live feed it doesn't connect and it has "streaming error".   I checked my connection speed and its fine.  I've unplugged my router and plugged back in.  My internet connection on my iPhone is fine as well.

 

Any advise?  I'm going to call Ring Support in the morning as well.

 


Hi you maybe have to reconnect your cameras to the wifi with the new password, i had to do this once and had to go into the settings of each camera and change wifi - pick the wifi SSID again and put in the new password - it helped with mine so worth giving it a try.

View solution in original post

Highlighted
New Neighbor

Re: Outdoor Camera Issues

@Mannyshere14 

Thank you for the tip, all systems are a GO!  When I checked the app this morning there was actually a symbol on each camera that looked like radar? and when I clicked onto the camera it said "no longer connected to the internet".  These symbols weren't there yesterday? ( I only reconnected the Chime yesterday and everything showed online?)   It then led me through reconnecting.  Again, thank you soooo much, I drove myself crazy all day and night yesterday....wish those symbols showed up then!

 

So for everyone's future reference if you change your WiFi password you need to change it on EVERY camera!!!

View solution in original post

Highlighted
New Neighbor III

Re: Outdoor Camera Issues

Glad you got it sorted Smiley Happy