cancel
Showing results for 
Search instead for 
Did you mean: 

Modes "Home" settings do not stop motion alerts

SOLVED
Highlighted
New Neighbor

Modes "Home" settings do not stop motion alerts

I want my doorbell camera fully working all the time, but would like my second security camera not to have either live view or motion detection when I set the Mode to "Home".  Despite going into Settings/Modes/Home and disabling the second camera for Live View and Motion detection, the camera continues to send motion alerts to the app.   I do not believe i should have to in addition go into the "Devices" settings in additon to the Home Mode setting to make the Modes settings work each time I switch to Home Mode.  

 

Any ideas or suggestions about what i am missing?   Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Re: Modes "Home" settings do not stop motion alerts

@GTSeattle Sorry if my reply was confusing! When I say "disarm your system," I mean to put your "Modes" setting into Disarm Mode instead of the Home Mode that you were saying it was in. I'm referencing the Modes feature are described in our Help Article here. Let me know if this helps steer you in the right direction for the test! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.

View solution in original post

8 REPLIES 8
Highlighted
Community Manager

Re: Modes "Home" settings do not stop motion alerts

Hey @GTSeattle. Do you have the Doorbell and the Camera linked through Linked Devices at all? Even if the camera is set to not record motion or allow you to go live, if the Doorbell is triggering a Linked Devices event to happen, this could be why! If you could, can you please go into the Main Menu > Settings > Modes > Home > Cameras > and take a screenshot of how you have your configuration set up? After that, grab a screenshot of how the setup is when you go into the Main Menu > Devices > Doorbell > Linked Devices. This will help us compare and contrast to see if this is the link we were missing! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Modes "Home" settings do not stop motion alerts

Hi Chelsea:  Thanks for your detailed and helpful response.  Attached are three screenshots that I think meet your request.  What I am confused about is that I think I should be able to his "Home" mode and have the one camera stop responding and the doorbell camera  continue, then when I switch to "Away" both the doorbell and the other camera switch to full on with the one click.

Make sense?

Let me know what i need to do.

Thanks very much!

Highlighted
New Neighbor

Re: Modes "Home" settings do not stop motion alerts

Third attachment - screenshot of settings

Highlighted
Community Manager

Re: Modes "Home" settings do not stop motion alerts

@GTSeattle Thank you so much for confirming those settings with those screenshots! It seems you have it set up exactly like how it should be for the functionality that you're looking for. Let's do some testing, to see if we can re-create this. If we're able to re-create it, I'll get this escalated up to the appropriate teams to see why this could be happening.

 

First, do me a favor and disarm your system, and then after disarming after a minute or so, put it in Home mode. Once in Home mode, verify under Device > Indoor Cam that the Indoor Cam is in Home Mode with the appropriate icon, and that has the toggle for Record Motion toggled off, and also the Live View button is greyed out. If you have ensured these are how they should be, then walk in front of the DENCAM, play around in front of it or whatever you would normally do to "trigger" it to record.

 

If you find that it has recorded an event, and put the notification for said event on your phone, please go into your event history, grab a screenshot of this event in the history at the time of being in Home mode, and also what the push notification looks like (showing you got the notification) on your phone. These screenshots should be all I need to look into this further. Thanks again! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Modes "Home" settings do not stop motion alerts

Hi Chelsea:

I'm a bit confused by the meaning of "disarm your system".  I only have the doorbell and 1 security camera (plus three chimes).    Not sure how I disarm my system so i can do the test you describe below.

 

Thanks!

 

Guy

Highlighted
Community Manager

Re: Modes "Home" settings do not stop motion alerts

@GTSeattle Sorry if my reply was confusing! When I say "disarm your system," I mean to put your "Modes" setting into Disarm Mode instead of the Home Mode that you were saying it was in. I'm referencing the Modes feature are described in our Help Article here. Let me know if this helps steer you in the right direction for the test! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.

View solution in original post

Highlighted
New Neighbor

Re: Modes "Home" settings do not stop motion alerts

Need help as well. I have set my disarmed mode to:

Front Door (ring doorbell) - Live View enabled and Motion detection disabled

Driveway Cam set the same way.

When I switch to disarmed I do not have any live view.

I have also set my driveway cam motion schedule but it does not seem to be following that schedule.  I have it set to not alarm motion during the day, only at night.

 

Thank you - Scott

Highlighted
Community Manager

Re: Modes "Home" settings do not stop motion alerts

Hey @Scott1820, happy to chime in for Chelsea here. I would recommend checking your Modes settings and disabling and then re-enabling the Live View to refresh the connection and ensure the settings save appropriately. I'd also like to note that the Modes settings override the Motion Schedule settings. 

 

If you try the step I recommended and you find that you still cannot access Live View, please give our support team a call at one of the numbers available here. They'll be able to take a closer look at your device and account in order to isolate the cause of this concern. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Smiley Happy



Curious and want to learn more about the Community? Visit our Community 101 - New Member Checklist here.