cancel
Showing results for 
Search instead for 
Did you mean: 

Light Schedule on Pause

Highlighted
New Neighbor

Re: Light Schedule on Pause

I am having the same problem i cant get my lights to come on by schedule. What is being done to resolve this problem?

Highlighted
New Neighbor

Re: Light Schedule on Pause

I have been having a very similar issue. The lights are not following the schedule...they sometimes turn on at the correct time, they sometimes turn off at the correct time. But they also are very spontanous. I cannot seem to find a pattern. Support phone calls have been very unhelpful with the "turn it off and on again" approach. Any help or advice would be appriciated. 

Highlighted
New Neighbor

Re: Light Schedule on Pause

In the same boat with the light schedule. It has only followed the schedule for maybe 24 hours. It will turn on at 1 in the afternoon and not turn off. It will stay off at sunset, or it won’t turn off at sunrise. All I want is dusk to dawn. This shouldn’t be hard, but it is.
Highlighted
HTX
New Neighbor

Re: Light Schedule on Pause

I have verified that my light schedule is working off of Zulu, GMT or whatever else you like to call it time. I live in US Central Time (UTC-6) so I just add 6 hours to my local time I want my lights to go on or off. Don’t forget to turn off the motion activation light feature if you want to check for your schedule working properly. Someone else on this thread discovered the Zulu time setting.... I’m just confirming it. I don’t understand why Ring can’t fix this or tell people what the issue is. Their cameras work great but their light leave more to be desired.
Highlighted
New Neighbor

Re: Light Schedule on Pause

This sounds promsing. Mind boggling, yet promising. I am PST and just made the adjustment. I will check back after a cycle or two. Thanks!

Highlighted
New Neighbor

Re: Light Schedule on Pause

That fixed it. I set it to GMT timers and we are all good

Highlighted
VTT
New Neighbor

Re: Light Schedule on Pause

Or instead of that. Just call and they will set your cameras to whatever time zone you are in. Took about 5 minutes on the phone

Highlighted
New Neighbor

Re: Light Schedule on Pause

SOLVED: Ring Floodlight Light Schedule not working

FIXED: I called Ring support and asked them to update each camera to use my local time zone. This requires a Tier 2 support member so I was on hold for a few minutes. But after the update the schedules are working properly now, and I can set them using my local time.

Before I made the call , I also verified that the workaround from a previous post does work: you can set the schedule using Zulu time. (for me, this was 6hrs ahead)
Highlighted
New Neighbor

Re: Light Schedule on Pause

For some reason, I tried leaving the app going in the background after I made/revised my schedule. So far, it has been working as intended for the last 3 days. I was thinking that the problem seemed to be in the app itself or with the control link between the 2, so I gave it a shot. If it continues for a week or 2, I'll try closing the app down and seeing if it continues operating correctly.
Highlighted
New Neighbor

Re: Light Schedule on Pause

i started having the same issue where my floodlight cameras would disregard the schedule settings in my ring app.. it all started after i linked my amazon account to ring.  SO as a workaround, i disabled the lighting schedule in the ring app, and then uses the amazon alexa app to create a routine to turn the lights on at sunset, and then a second routine to turn them back off at sunrise.  this is an inexcusable glitch for ring / amazon - BUT this has been working for me as a "fix"

let me know if this works for anyone else having the same issue!

thanks!