cancel
Showing results for 
Search instead for 
Did you mean: 

Insufficient Wifi

Highlighted
New Neighbor

Insufficient Wifi

Battery powered stick up spotlight cams not receiving WiFi. I have a powerful network and added two extenders to the front and back of the house. The extender is literally sitting 20 ft away across open air and it doesn’t help connectivity. I will include a picture that it says the coverage is adequate but get the blue blinking light when I attempt to connect camera to WiFi. What gives?
5 REPLIES 5
Highlighted
Neighbor II

Re: Insufficient Wifi

Are you trying to connect using 2.4 GHz? Some routers both both 2.4 and 5 GHz on the same SSID. You may need to alter your router so it shows both frequencies.
Highlighted
New Neighbor III

Re: Insufficient Wifi

I beleive the Ring devices only support 2.4GHz

Highlighted
New Neighbor

Re: Insufficient Wifi

I’m having the exact same issue with my floodlight cams. They both went offline on 1/9/2020 and will not reconnect to WiFi. The extender is sitting just a few feet away and connects to all my other devices. If it’s a firmware issue I hope Ring is working to resolve this issue. These cameras ain’t cheep and I need them connected or replaced.
Highlighted
New Neighbor III

Re: Insufficient Wifi

Did you try the "Change Wi-fi network" setting under Device Health? That will resetup the wifi.

 

You can also try to reset or resetup the device.

https://support.ring.com/hc/en-us/articles/115001278003-Floodlight-Cam-Setup-Mode

 

New Neighbor III

Re: Insufficient Wifi

Lets try and get one thing straight here, regardless of your router broadcasting seperate or both radio frequencies together makes no difference (unless you have any leagacy products which may struggle) to the connection as these cameras etc. are able to distingish which radio frequency to connect to (just like any other products you have that only use specific radio frequency be is 5ghz or 2.4ghz the devices are able to distingsh between them). 

 

I have tried a router / access point / extender / Mesh all within 2ft of a Camera (both wired and battery) the camera finds the right frequency (have tried broadcasting both on same SSID, just 2.4ghz on one SSID and even created new seperate SSID) to connect to (has even found nieghbours) it connects and all seems fine but always finds the wifi signal being weak! i get weak signal errors when wacthing live view etc.  

 

Just like with many of the Ring products they have seriously cut corners on the hardware/firmware.

 

This just my view from what i have gone through and faced, but a lot of my issues sound quite familiar to a lot of others on this community.