cancel
Showing results for 
Search instead for 
Did you mean: 

Indoor cam won’t connect

Highlighted
New Neighbor

Indoor cam won’t connect

Hi all,
My indoor cam had been working fine for afew weeks then randomly lost connection (offline). I tried all sorts to reconnect it but to no avail. I removed it from my list of devices to try and setup from scratch again. Now I cannot get the cam to go into setup mode to reconnect it. Is there a way to reset them back to factory setting as it still connects and shows up on my Wi-fi and assume this is why it won’t go into setup mode as it still knows the Wi-fi settings?

Any help would be appreciated

Thanks.
8 REPLIES 8
Highlighted
New Neighbor III

Re: Indoor cam won’t connect


@Slickbb4 wrote:
Hi all,
My indoor cam had been working fine for afew weeks then randomly lost connection (offline). I tried all sorts to reconnect it but to no avail. I removed it from my list of devices to try and setup from scratch again. Now I cannot get the cam to go into setup mode to reconnect it. Is there a way to reset them back to factory setting as it still connects and shows up on my Wi-fi and assume this is why it won’t go into setup mode as it still knows the Wi-fi settings?

Any help would be appreciated

Thanks.

Hold the button down for 30 seconds should reset it 

Highlighted
New Neighbor

Re: Indoor cam won’t connect

Having the same issue. Resetting flashes the blue light for a sec or two, then nothing.
Highlighted
New Neighbor

Re: Indoor cam won’t connect

Thanks for the reply.
Yes I have tried the 30 second reset and all the other reset procedures I have read about but nothing seems to work. The blue light comes on approx every 30 seconds for approx 3 seconds every time but will not flash to indicate setup mode. I’ve tried searching for it with chime pro and to add to home network but neither will complete.
I’m just wondering if there is a way to completely reset it so it forgets the network settings it has saved from when it did work?
Highlighted
New Neighbor

Re: Indoor cam won’t connect

I’m having the same issue, camera was working. Now when I try to reset, it only flashes blue and white. It keeps telling me it can’t join network because it never appears in my network list.
Highlighted
New Neighbor

Re: Indoor cam won’t connect

Same exact problem
Highlighted
New Neighbor

Re: Indoor cam won’t connect

Same problem here. Single flash every ~35 secs. Light on for about three seconds then repeat.
Highlighted
New Neighbor

Re: Indoor cam won’t connect

Quick update. I called support and after running through the factory reset and attempts to get into setup mode, they are issuing a warranty replacement.
Highlighted
New Neighbor

Re: Indoor cam won’t connect

Same problem after multiple attepts at reset called support and they are sending a new camera.