cancel
Showing results for 
Search instead for 
Did you mean: 

Indoor Security Cam Disconnects, then factory resets when unplugged

Highlighted
New Neighbor

Indoor Security Cam Disconnects, then factory resets when unplugged

I have a indoor security cam that keeps disconnecting from the wifi network. I have a Google home wifi mesh system and the cam is sitting 2 feet from an access point. If I unplug the cam to move it, when it restarts the cam factory resets and starts the setup process again...all settings lost. I have 2 other ring devices on my network that work fine. I also tried turning off some devices but it didn't make a difference.

Is the indoor cam defective?

Thanks,
Matt
3 REPLIES 3
Highlighted
Community Manager

Re: Indoor Security Cam Disconnects, then factory resets when unplugged

Hi @Matt6112. Have you tried performing a full factory reset on the Indoor Cam before setting it back up again? To reset it, try holding down the setup button for at least 20 seconds. Once that's done, you'll need to walk through a new setup once more. Let me know if this helps with the connectivity concerns! Smiley Happy



Curious and want to learn more about the Community? Visit our Community 101 - New Member Checklist here.
Highlighted
New Neighbor

Re: Indoor Security Cam Disconnects, then factory resets when unplugged

Yes I have...but it makes no difference. It never stays connected or the app can't access it. If I also just unplug the device it factory resets itself. When I plug it back in I get the voice prompt to perform the setup again.
Highlighted
New Neighbor II

Re: Indoor Security Cam Disconnects, then factory resets when unplugged


@Matt6112 wrote:
Yes I have...but it makes no difference. It never stays connected or the app can't access it. If I also just unplug the device it factory resets itself. When I plug it back in I get the voice prompt to perform the setup again.

Hello @Matt6112  , 

 

 

Since the Factory "Hard" Reset did not correct your issue, and the fact your Cam is acting abnormal (just unplugging and it starts the setup sequence when you plug it back in), it sounds like you will need additional help, so you should telephone Ring Support:

 

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

 

Unfortunately, due to the Covid-19, their available hours have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

 

I hope Ring Support can either solve your issue, or can arrange a replacement if you are still under warranty.  Smiley Happy