cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Thank you for your patience! Community is back up and running. Please flag a Moderator if you experience any issues while posting. Thank you :)

Floodlight cam “live view” in dashboard not working right

Highlighted
New Neighbor II

Floodlight cam “live view” in dashboard not working right

In the dashboard of the Ring app on iOS where my wife “a shared user” sees all our cameras with a snapshot of the live view at the time of opening the app the floodlight cams always say “live view is off” all others display a picture from a second ago. When you click on one of the floodlight cams and try to view the live view it says she isn’t authorized for that and she most certainly is because when I lookup her account it says she has full access to everything. The other weird thing is she can eventually see live view if she views a uploaded recording and then goes back to live view it will connect and display the live video without problem and when you go back to the dashboard it no longer says live view is off. This live view is off thing is weird as well because I cannot find anywhere that anything is turned off in her profile. Why would she have access to all the other cameras live views but only the floodlight cams say live view is off?

If anyone has experienced this or has a fix please let me know. I’ve removed the lights from her account and added them back etc. Sometimes they add themselves back in duplicates on the dashboard where it just duplicates all the floodlight cams (only the floodlight cams) on only her accounts dashboard screen. I’ve given up with what I can think of so if anyone has any thoughts please let me know.

Thank you in advance for any help.
1 REPLY 1
Highlighted
Community Moderator

Re: Floodlight cam “live view” in dashboard not working right

Sorry to hear this is happening. If live view is enabled and working for yourself, then it should certainly be working for your shared user as well. Good call on double checking the shared user settings. Are both mobile devices IOS, and is there another mobile device the shared user can test on?

 

Also, try having the shared user perform a live view connected to Wifi only, and again connected to data only, to see if it improves. Let us know how this goes, we will be happy to help further.



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.