cancel
Showing results for 
Search instead for 
Did you mean: 

AWFUL Audio on ONE Camera, but not the other!

Highlighted
New Neighbor

AWFUL Audio on ONE Camera, but not the other!

Good evening.  I have searched this topic and have not found anything that has fixed my issue.

 

I have a Ring Doorbell 2, an original stick up cam and a next gen stick up cam.

 

The ONLY one that has usable audio (from my phone to the device) is the next gen camera.

 

Here are the stats for the cameras.  Just by looking at things, it looks like the firmware version is my problem.  Has anybody found a fix?  This is driving me nuts!

 

Doorbell

RSSI -42

Firmware 2.0.59

CLOSEST to wifi

AUDIO AWFUL

 

Original Stick Up Camera

RSSI -59

Firmware 2.0.59

2nd closest to WIFI

AUDIO AWFUL

 

New Stick Up Camera

RSSI -53

Firmware cam 1.4.126

Farthest from WIFI router

Audio works awesome.

 

Any help that somebody could provide would be beyond appreciated.

 

Thanks and stay healthy!

1 REPLY 1
Highlighted
Community Manager

Re: AWFUL Audio on ONE Camera, but not the other!

Hey @Yachtsman1304. If you have not already for this concern, please reach out to our support team here! They can take a look at this for you to ensure your devices are working as they should. Please let us know how you were able to get this fixed/addressed after reaching out, or what solution you may have found in the meantime. Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
/* */