cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Questions about Amazon Alexa devices and your Ring? Post them in our new Amazon Alexa board!

Turn off motion detector notifications when disarmed

SOLVED
Highlighted
New Neighbor

Turn off motion detector notifications when disarmed

Is there a way to trun off motion detector notifications when alarm is disarmed? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Re: Turn off motion detector notifications when disarmed

Hey @jmatsoc. Turning off Motion Alerts from the device profile in your Devices > Alarm Base Station > Alarm Devices > Motion Detector > Motion Alerts, will turn off the push notification you can. Rest assured that if you are in Home or Away mode with the Motion Detector monitored in these modes, you should not need this additional alert whatsoever, as if they set off the alarm, you'll get an alert of that happening from the Motion Detector. I personally has this alert off, as I do not need to hear the sensor going off from me being in my home. In addition, if you go to the Main Menu > Settings > Modes > Sensors > Disarmed > You can disable any chirp sounds in Disarm mode, which will also disable chirps from Contact Sensors as well. 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.

View solution in original post

1 REPLY 1
Highlighted
Community Manager

Re: Turn off motion detector notifications when disarmed

Hey @jmatsoc. Turning off Motion Alerts from the device profile in your Devices > Alarm Base Station > Alarm Devices > Motion Detector > Motion Alerts, will turn off the push notification you can. Rest assured that if you are in Home or Away mode with the Motion Detector monitored in these modes, you should not need this additional alert whatsoever, as if they set off the alarm, you'll get an alert of that happening from the Motion Detector. I personally has this alert off, as I do not need to hear the sensor going off from me being in my home. In addition, if you go to the Main Menu > Settings > Modes > Sensors > Disarmed > You can disable any chirp sounds in Disarm mode, which will also disable chirps from Contact Sensors as well. 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.

View solution in original post