cancel
Showing results for 
Search instead for 
Did you mean: 

Chime has me at the end of my rope

Highlighted
New Neighbor

Chime has me at the end of my rope

I have tried every setting and just cannot get this (Ring deemend bad word) system to stop sending that annoying chime sound to my phone every time I get up from the couch! Even with my phone set to "do not disturd" the chimes sound with every movement in my living room. I'm ready to box up the whole system and throw it in the dumpster. What do I have to do for some peace?

6 REPLIES 6
Highlighted
New Neighbor III

Re: Chime has me at the end of my rope

Did you turn off the chirp on the motion device?

Go to the motion device, select Chirp tones, set it to NONE. You must do this for each motion detector.

 

Highlighted
New Neighbor

Re: Chime has me at the end of my rope

The "chimes" that go to the phone are alerts. They shouldn't make a sound if your phone is on silent mode (I have an iPhone; I can't comment on how it works on an Android). But the way to turn phone notifications off is not through the chirp tones, it's through the alerts - door and window sensors will have two toggles in the app: "open alerts" and "closed alerts." Motion sensors will have one toggle: "motion alerts." 

 

If any of these toggles are on, your phone will receive a notification any time any of those events happens. From your post, it seems that you're getting motion alerts. Turn the "motion alert" toggle off for that motion sensor and you should no longer get alerts to your phone. 

Highlighted
New Neighbor

Re: Chime has me at the end of my rope

Under devices on my Android app, I have my three cameras, doorbell and alarm base station listed. The motion sensor in my living room is not on the list. I even scanned the QR code to verify and the app says it's already in the system. I don't see a way to toggle off motion alerts for that device. 

Highlighted
Neighbor II

Re: Chime has me at the end of my rope

Tap the Alarm base and you'll see all your sensors listed.
Highlighted
New Neighbor

Re: Chime has me at the end of my rope

I see it now and I must have noticed it on initial set up because it already is toggled off yet I still get the sound. I've gone into my phones file manager and deleted all the Ring sounds so at least my phone isn't nagging me.

Highlighted
New Neighbor

Re: Chime has me at the end of my rope

Go to the chime settings and turn off chirps.