cancel
Showing results for 
Search instead for 
Did you mean: 

Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

Highlighted
New Neighbor

Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

Hello All, 

 

I have my Schlage BE469 Deabolt connected to the ring app and I receive a notification with it is locked and unlocked, but for some reason the app is no longer allowing me to unlock the deadbolt from the app. I tried re-connecting my logging in on my ring account and that didn't work. The ring app displays the lock and lets me know when its locked or unlocked. I dont know what the problem is. Please help! 

4 REPLIES 4
Highlighted
Community Manager

Re: Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

Hey @wdhart3. Are you sure you have the device connected to your Ring Alarm Base Station, or is it not set up yet? You will need to make sure you set it up and connect the device to your Base Station in order to unlock/lock it in your Ring app. Please take a screen recording of how the lock behaves when you go to unlock/lock it in your app if it shows in there under Alarm Devices! 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

I have the same problem. My lock was working if with the app till the end of last year and now the app shows error. I have removed the device and reinstalled but the device but it always shows critical error and will not work with the app.
Highlighted
New Neighbor

Re: Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

 
Highlighted
New Neighbor

Re: Can't unlock/lock my Schlage Be469 Deadbolt from the Ring app

I'm having a similar issue, but it never fully worked with the base station. I had it working perfectly with Wink Hub 2, but Wink decided to start charging a monthly fee. After some difficulty, I was able to pair it with the Ring Alarm Base Station, but functionality has been intermittent. 

 

I did some reserach and there is some indication that Schlage Firmware older than 5.8 (mine is 5.6) has issues. However, Schlage told me that it should work fine and that I need to contact Ring. I have not contacted Ring yet, but I imagine they are going to point the finger at Schlage and I'll be stuck without a solution.

 

Could you share the firmware version of your Schlage BE469?

 

Thanks,

 

Kevin