cancel
Showing results for 
Search instead for 
Did you mean: 

Ring doorbell pro not reconnecting

Highlighted
New Neighbor

Ring doorbell pro not reconnecting

Hi, we connected a new ring Pro yesterday, it worked absolutely fine for 24 hours. We noticed a few hours ago it had no WiFi so we tried reconnecting and its saying unable to join the network. We've done all of the advised troubleshooting but no luck. Signal abs power were good! Any ideas?
1 REPLY 1
Highlighted
Community Manager

Re: Ring doorbell pro not reconnecting

Hi @Vici_baz2415. As the Doorbell Pro operated for 24 hours, it sounds like power is certainly sufficient. Checking the last known power reading in the Device Health section of your Ring app will help to confirm this. When entering setup mode, there should be lights from the Pro and the Ring app should be able to complete the step of connecting to the Pro's "setup" network. This will be a good sign of sufficient power. 

 

When connecting to your home network, I recommend choosing the 2.4 Ghz wifi, rather than 5Ghz. I hope this helps! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.