cancel
Showing results for 
Search instead for 
Did you mean: 

New Chime Pro (2nd Gen) Won't Connect To Network

SOLVED
Highlighted
New Neighbor II

Re: New Chime Pro (2nd Gen) Won't Connect To Network


@Ottabeealaw wrote:

8.4.20 - same problem with a Chime Pro (2nd Generation, confirmed)

 

Maybe I missed something in this conversation but I don't recall seeing an indication whether the  Chime Pro (2nd Generation) must be connected to one wireless band or another (i.e., 2.4 ghz or 5.0 ghz) or whether it may be connected to either.  Can someone who succeeded in the setup confirm which network band(s) you were able to connect to?  


 

For using the Ring Chime Pro (2nd Gen) it can be connected to either the 2.4 GHz or 5 GHz Wi-Fi,  but IF you want to use connect it to the 5 GHz Wi-Fi network, try these 4 channels:  Ch36, Ch40, Ch 44, and Ch48.

 

You'll have to change your router's 5 GHz channel selection from AUTO (typical default setting) on the router (preventing hopping channels), and select whichever 5 Ghz channels of 36, 40, 44, or 48 that gives you the best performance.  I had already split and set my router's SSID name for 2.4 GHz (for example in my case "2WireXXX") and used a 5 GHz SSID name with "5G" added (2 WireXXX 5G).  For convenience sake, I use the same password for both.  This way, depending on which SSID I log onto, I easily can choose to log onto either the 2.4 GHz or 5 GHz Wi-Fi. 

 

I did a little on-line digging, inspired by this thread.  Also, I did a little experimenting with my recently purchased Ring Chime Pro (it is Wi-Fi 2.4 GHz and 5 GHz dual-capable).

 

On a Ring Support products page I found, "The 5 GHz band utilizes select channels through 36 and channel 165."  Which kind of implies that Ring products can use all these channels.  That sounds like a huge number of channels, but it actually is just 19 usable, separate channels, which are:  36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 136, 140, 144, 149, 153, 157, 161 (at least these are the only 5 GHz channel choices on my AT&T Pace router). 

 

With more digging, I learned about"Unlicensed National Information Infrastructure" (UNII).  I found geeky-stuff like that channels 36 to 48 are U-NII-1 channels, originally for indoor domestic home use.  Higher channels 50 to 65 are U-NII-2B  and are required to employ Dynamic Frequency Selection (DFS) and Transmit Power Controls (TPS) to avoid interference with weather-radar and military applications.  All higher channels also require this DFS and TPS (whatever the heck these are).  Channels 65 to 99 are U-NII-2C  are prohibited for our use by new FCC rules (hence the big unavailable gap). 

 

Experimenting with my Ring Chime Pro, whenever I tried to use any other 5 GHz channel that was not U-NII-1, my Chime Pro could not even see the 5 GHz Wi-Fi.  The default setting on my 5 GHz router network was on AUTO channel (typical default), occasionally hopping to other channels on its own to avoid interference.  Whenever my router hopped above Ch 48, my Chime Pro became intermittent and dropped offline, although my smart-phone and laptop were still fine with these higher 5 GHz channels.  What's all this geeky-stuff basically mean?  Apparently, 5 GHz Ring devices do NOT like channels with DFS and TFSThat leaves only the 4 U-NII-1 channels.

 

5 Ghz is a higher frequency signal, so it has much more difficulty passing through solid objects, and even just air.  But it's nice when you are in a cluttered 2.4 GHz Wi-Fi environment.  5 GHz has a much shorter range than 2.4 GHz, so nearby houses Wi-Fi interference is generally low.  This could be very different in dense apartment buildings.  All things being equal, the lower Ch 36 should be the strongest among the four U-NII-1 channels, but signal strength is only one factor.  Congestion and interference can also affect performance. 

 

In my house, using a Wi-Fi analyzer app, I found that 5 GHz Wi-Fi channel 48 was the strongest due to some other local interference.  But In the end, I set my Chime Pro on a fixed 2.4 GHz channel because it gave me the best overall Ring video performance on my cameras.

 

Well, this is my best guess as to why Ring devices are the "5 GHz picky."  Therefore, if using a Ring device on the 5 GHz Wi-Fi, I would recommend removing AUTO on the router (preventing hopping off a U-NII-1 channel), and select whichever 5 Ghz channels of 36, 40, 44, or 48 that gives you the best performance.

 

I know, I know .  .  .  I need to get a life .  .  . but with the CoVid-19 thing, I had the free time, and I do think it is geeky cool.  LOL     Smiley Happy   Maybe you will think this is interesting as I did and find this useful.  At least this worked well for me.

 

 

Highlighted
New Neighbor

Re: New Chime Pro (2nd Gen) Won't Connect To Network

I TOO, noticed that RING never asked for my WiFi password,
BUT I FOOLISHLY thought that RING retained and applied the
WiFi password from my other RING products - WRONG.

THANK YOU FOR POSTING

Do NOT take the default (previously used by Ring WiFi Network).
Select the WiFi network and SUPPLY THE PASSWORD.

Highlighted
New Neighbor

Re: New Chime Pro (2nd Gen) Won't Connect To Network

GAWD.  Thank you.  It worked.  I bought mine a month ago and have been so frustrated I just gave up.  Such a simple solution and we all should have been able to get better customer support.

Highlighted
New Neighbor

Re: New Chime Pro (2nd Gen) Won't Connect To Network

Well after numerous attempts to get my Chime Pro 2 to connect, I have finally  succeeded. The secret is to say 'no' to reconnecting to the same network. This then brings up a list of networks, select your 'same' network, it then asks for the password, input said word and bingo, it connects.  So it appears you do need a password to connect. Anyway it's updating now and I am a happy bunny.

Highlighted
New Neighbor

Re: New Chime Pro (2nd Gen) Won't Connect To Network

Worked!!! Thanks very much. The app needs updating as does the Help. Customer experience was pretty good apart from this annoying and frustrating process.