cancel
Showing results for 
Search instead for 
Did you mean: 

Chime not working

Highlighted
New Neighbor

Re: Chime not working

Not so fantastic at all Smiley Sad

5, 15, 30, 45, 50, 60, 90, 120 seconds...  it's a joke! Chime is not going into setup mode...

 

A lot of people are dealing with this, please help us! It's so frustrating.

I myself have tried for weeks and nothing happens.

Highlighted
Community Manager

Re: Chime not working

Hey @rfidder, as stated, if you are unable to get your Chime into setup mode after trying the troubleshooting steps that have been discussed in this thread,  you will need to follow up with our support team here. This is a neighbor to neighbor forum and not a direct line to support forum.

 

I recommend reporting this to our support team in order to get the adequate follow up, especially if the troubleshooting steps discussed have not resolved your concern. The support team can look into your specific device and account and I can ensure you they will get you to a solution speedily!

 

I also encourage you to come back to forum once you have reached a solution to share this to help other neighbors in this forum that have not reached out yet. Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Chime not working

I have the same issue. Support's only solution after I told them that I had powered off for hours, pushed the reset while it was plugging in for 15, 30, and 60 seconds was .... "it doesn't work and it is out of warranty".  Unless your Chime is in warranty, if it has this problem just chuck it. They have no other tricks. Whether you buy a new one or not is up to you :-)

Highlighted
New Neighbor

Re: Chime not working

I have two ring chimes that have also stopped working. Tried resetting for more than a minute with no result.

It seems lots of people have this problem!

Either there is hardware problem where something is dieing in everyones chimes, or perhaps:

Perhaps Ring pushed a bad update and killed all out chimes!

 

edit:

I just spent 45 minutes on chat support and they agreed to send me two replacement units! Get in touch with support and mention this thread.

 

Highlighted
New Neighbor

Re: Chime not working

Sort of glad to see that I am not the only one that is having this issue. 

I got Chime V2 on Saturday, direct from Ring.com because my Chime V1 that I got with the Ring Pro stopped working wouldn't power cycle at all. 

Initially set up the new Chime after removing the old one from my account, and then it works for a few hours than it goes Offline. When I power cycle it remains offline but the blue light is solid indicating that it is working, supposedly. 

I have tried to do the Soft and Hard resets, and find it hard to get it into the setup mode. It often takes hours and very many attempts to get it into the slow flash setup mode again. 

Had it working for 1 day and bit days and today I noticed it has dropped off again. There is definitely something wrong with these devices. The cameras and doorbells are not having the same issue. The V1 has no issues connecting to wifi/account in the 2 years that I had it, but this V2 is something else and needs to be fixed!

/* */