cancel
Showing results for 
Search instead for 
Did you mean: 

Solar Panel not established status but still charging

Highlighted
New Neighbor

Solar Panel not established status but still charging

I have just purchased two solar panels to power my stickup cams. Both are charging via solar but when I check  device health it states solar panel not established. This means I cannot set the snapshot capture to every 5 mins as it complains about not having a solar/wired connection. 

 

Has anyone else experienced this? I have a newer stickup cam which has a solar panel connected and it shows status as electrical  when solar panel is charging

16 REPLIES 16
Highlighted
Community Moderator

Re: Solar Panel not established status but still charging

Hey there, @trickygThis was a recent change that we made to the app as we look to refine how the solar panel shows it's connected in the Device Health page. If you see "Established," this is the same as the "Connected" status, and therefore should not be a cause for a concern. If you see Not Connected, Not Charging or Not Established is when the Camera is not detecting the solar charge and should be looked into. As you mentioned seeing a charge applied from the Solar Panel either way, this is unusual. I recommend removing and reinstalling the Ring app on your mobile device to ensure it is optimally integrated, as well as check for updates. I hope this helps! Smiley Happy 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Solar Panel not established status but still charging

Hi

 

I tried removing and reinstalling app but problem remains. Show solar not established on both cameras but both still charging.

Highlighted
Community Moderator

Re: Solar Panel not established status but still charging

Thank you for trying those steps, @trickyg! As long as your battery is charging as intended, and keeping a charge with use of the Solar Panels, they must be working. This is great news, but, of course, we always want you to have the full intended experience in the Ring app. As it is odd to hear about this not established message showing despite a charge being received, I will pass this feedback along to our team for further investigation. If it is not too much to ask, please respond here with two screen shots of your device health page showing an increase in battery despite the "established" indicator. Remember to block out any important device or network information. This will help our teams here with a visual example of what is happening as they look into this matter. 



Like my answer? Accept it as a solution (click on the 'Accepted Solution' button next to reply). Learn more about the Community, here.
Highlighted
New Neighbor

Re: Solar Panel not established status but still charging

Snapshots of cameras as requested

Highlighted
Community Manager

Re: Solar Panel not established status but still charging

Hi @trickyg, happy to chime in for Marley here. Thanks for sharing those screenshots, I'll be sure to pass them along to our team. In the meantime, I'd suggest giving our support team a call to take a deeper look at this concern. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.



Curious and want to learn more about the Community? Visit our Community 101 - New Member Checklist here.
Highlighted
New Neighbor

Re: Solar Panel not established status but still charging

I, too, am having the same problem. My solar status shows "not established" even though my solar panel is connected and working. This means I cannot use the 5-minute snapshot feature as I would like. Please advise.

Highlighted
New Neighbor

Re: Solar Panel not established status but still charging

Same issue here... just hooked up new stick up cam and new solar panel... "Solar Status    Not Established"...     Maybe a bug in app?   Kind of assumed it would recognize when the panel was plugged into the cam...

Highlighted
New Neighbor

Re: Solar Panel not established status but still charging

Same issue here. Looks like a universal problem. Please fix the app ASAP!
Highlighted
New Neighbor II

Re: Solar Panel not established status but still charging

Very common problem if you read through all the different threads. I have 2 stick Up Cams Gen 2 that I have the problem with but installed a spotlight cam today and it picked up Solar straight away.