Z-Wave Protocol in Advanced Settings disappeared

I need to disassociate a device and I can’t do that anymore? This option was always available and handy and Base Advanced settings?

Base Station Version 1.28.0 (15)

App Version 5.27.1.0

Like I said in the other, perhaps unistall and reinstall the app

Hey @KTXRed. To add onto the suggestion given by @PapaLanc, I would also recommend rebooting your Base Station if uninstalling and reinstalling the Ring App does not bring this option back for you. You can reboot your Base Station by taking a pin or paperclip and quickly pressing and releasing the reset button on the back. Please do not hold this down or it will reset your whole Base Station’s network and all the devices will need to be set up again. Let me know how that works! :slight_smile:

I tried both solutions, neither worked. There is no Advanced Options button, let alone anything about a Z Wave. I am following the instructions on this page.

https://support.ring.com/hc/en-us/articles/360042739451-Troubleshooting-your-Contact-Sensor-1st-generation-

Hi @saraf! You are certainly referencing the best help center article. The steps outlined in this article should help you reach the zwave setting:

  1. In the Ring app, tap Menu , then tap Devices , then tap Alarm Base Station , then tap Base Station.
  2. Tap the Gear icon on the top right corner of the Base Station page, then tap **Advanced Options. **

Under the Advanced Options area, you should see a Zwave option down below. Please ensure the Base Station is online and that your Ring app is up to date for the intended experience with this. If this concern persists, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I called customer support and found the problem. The account was in my son’s email address, I guess I am a user but not the administrator. The Z wave option is only available to the administrator on the app.

1 Like

Thank you for letting us know this, @saraf! That is something that even I didn’t think of. Glad you were able to find that solution with our team, and thank you again for sharing, as it may help other neighbors in the future. :slight_smile: